Graphics corruption with blacks

GermanyChris

macrumors 601
Original poster
Jul 3, 2011
4,185
2
Here
This has been driving me nuts for about a month..

I have green graphics corruption when looking at blacks green snow. It happens in every program I use, it also happens on the web. Any help?

4,1/5,1 w/PC GTX 570

Dunno f I captured it in this screen shot but I tried
 

Attachments


Tesselator

macrumors 601
Jan 9, 2008
4,601
4
Japan
This has been driving me nuts for about a month..

I have green graphics corruption when looking at blacks green snow. It happens in every program I use, it also happens on the web. Any help?

4,1/5,1 w/PC GTX 570

Dunno f I captured it in this screen shot but I tried
I think it's something in your display stack and not file based. It's either the card, the cable, or the monitor. I suppose it could also being some corrupt system library. Your screen capture shows a very noisy ISO 1,000 image but no excess of green pixels or anomalies - just a very normal high ISO image from an older or cheap-o sensor.

I would look into testing for Monitor and cable problems then try with a different GPU.


.
 
Last edited:

GermanyChris

macrumors 601
Original poster
Jul 3, 2011
4,185
2
Here
I think it's something in your display stack and not file based. It's either the card, the cable, or the monitor. I suppose it could also being some corrupt system library. Your screen capture shows a very noisy ISO 1,000 image but excess of green pixels or anomalies - just a very normal high ISO image from an older or cheap-o sensor.
It's a picture taken with my iphone..I had gone a couple days without noticing any issue then a I took a picture of the "new" board in on my black desk pad and there it was..