Graphics Problem using Yosemite

Discussion in 'OS X Yosemite (10.10)' started by mouztrpd, Oct 26, 2014.

  1. mouztrpd macrumors newbie

    Joined:
    Nov 25, 2009
    #1
    Ive been getting this a lot lately, anyone have an idea what's going on? Any help is very appreciated.


    Sun Oct 26 18:53:21 2014

    Event: GPU Reset
    Data/Time: Sun Oct 26 18:53:21 2014
    Application:
    Path:
    OS Version: Mac OS X Version 10.10 (Build 14A389)
    Graphics Hardware: ATI Radeon HD 5750
    Signature: 0

    Report Data:

    GPURestartReportStart
    ------------------------
    [00] AccelChannel: PM4
    Currently pending command from UnknownCtx
    PendingCommandTimestamp: 0x007e0de2, TotalDWords: 0x000000b9, GART Offset=0x0000000040180300, stamp_idx=0, estamp=0x007e0de2
    PendingCommandStart:
    PendingCommandEnd
    ------------------------
    [00] PM4HWChannel: Enabled: Not Idle
    IndirectCommandSize: 0x00000040, LastReadTimestamp: 0x007e0de1, NextSubmitTimestamp: 0x007e0e44
    ------------------------
    [00] HWRing: Enabled
    RingSizeInDwords: 0x4000, FreeSpace: 0x273f, Head: 0x00001180, LastSubmitPosition: 0x00002a40, Tail: 0x00002a40
    RB[0]_RPTR: 0x000012a0, RB[0]_WPTR: 0x00002a40
    HWRingDumpStart:

    : ** GPU Debug Info End **
    ------------------------
    GPURestartReportEnd
     

    Attached Files:

  2. Rafterman macrumors 68000

    Joined:
    Apr 23, 2010
    #2
    I had that happen just once - when opening the Java settings window, and it was was the Iris Pro that was the active card, not the dedicated GPU.

    I suspect its just Yosemite ".0" weirdness. Maybe an app or process you have running in the background is not liking Yosemite. The issues may clear up if the offending app gets patched or Yosemite 10.1 comes out. Lots of weird graphics glitches have been reported around these forums.
     
  3. MasterHowl macrumors 65816

    MasterHowl

    Joined:
    Oct 3, 2010
    Location:
    North of England
    #3
    I've had that happen to me twice now, both times while using Keynote. Very strange.
     
  4. mouztrpd thread starter macrumors newbie

    Joined:
    Nov 25, 2009
    #4
    My trouble seems to stem from the OS trying to draw window transparencies and shadows of over lying windows that end up pixelated which cascades to an unresponsive click. I can run AHT with no errors and have ran multiple gpu stress tests with no problem.
     

Share This Page