Graphics stutter on the 9600m GT card - alu MBP

Discussion in 'MacBook Pro' started by Cheerios, Jan 22, 2009.

  1. Cheerios macrumors newbie

    Joined:
    Jan 17, 2009
    #1
    Hello everybody, I was wondering if any of you have a slight stutter when Dashboard loads (I have about 5 widgets on there, so it shouldn't be too much). Also, Expose doesn't seem very smooth either. I notice this most when I am using the 9600m gt graphics card on the aluminum MBP (2.4GHz C2D, 2GB RAM, 250GB 5400rpm HD).

    Also, there is a lot of lag in COD4 when the scenarios are loading and the movie is playing before going into the actual fighting mode. During actual gameplay, the graphics are not very smooth either and is very noticeable especially when I am on the 24" LED ACD.

    I also find viewing pdfs using Preview to be quite laggy when I am zoomed in on the files and try to scroll around.

    I have these issues even when I have already quitted all my other programs. Expose and dashboard are less laggy when I have switched to the 9400m!

    Is there some way to fix these issues?
     
  2. Cheerios thread starter macrumors newbie

    Joined:
    Jan 17, 2009
    #2
    I guess nobody else has noticed this problem!
     
  3. nagaki macrumors newbie

    Joined:
    Jan 20, 2008
  4. LinMac macrumors 65816

    Joined:
    Oct 28, 2007
    #4
    I usually keep mine running with the 9400M for battery life, but I switched it over to the 9600GT to give it a test. I didn't see much in the way of stuttering, but there is no question the machine needs new drivers. Snow Leopard couldn't come soon enough in my opinion if it brings new Nvidia drivers along with a less buggy OS. :D
     
  5. tiggle macrumors member

    Joined:
    Jan 31, 2006
    Location:
    Hong Kong
    #5
    I have a problem with sleep mode. When waking, the graphics can be distorted when there is a moving graphic, movie etc. I found a suggestion earlier after a lot of googling....turn off the 'lower brightness before sleep' setting for BOTH battery and mains. I have done that and will see how it works out.
     
  6. lordthistle macrumors 6502

    Joined:
    Feb 29, 2008
    Location:
    Italy
    #6
    Also my Unibody MBP has a very very, incredibly lousy performance on 2D system animations when using the 9600GT. With 9400 it is slightly better, but worse than the previous 8600GT (with 10.5.5 - before that it was a disaster) or even the Intel GMA 950.

    Graphics drivers are not the point of excellent of the current Apple OS.

    thistle
     
  7. DJ567 macrumors regular

    Joined:
    Mar 10, 2006
    Location:
    London, UK
    #7
    i have this problem also luckily i dont watch a lot of HD videos

    i also have tearing in DivX movies on 9600m that is less apparent 9400m and non existent on my black macbook which to me makes no sense at all. I'm not sure if its related or not but of the 3 macs in my house this is the only 1 that has problems with video of any sort
     
  8. htchang1987 macrumors member

    Joined:
    Nov 30, 2007
    #8
    May i know if the problem appears on non-HD movies such as if I watch rmvb movies etc.?
     
  9. DJ567 macrumors regular

    Joined:
    Mar 10, 2006
    Location:
    London, UK
    #9
    rmvb didnt realise anyone actually used real player lol.
    In my particular case i get:
    tearing with divx/xvid
    stuttering on hd movies
    and everything else works perfectly
     
  10. htchang1987 macrumors member

    Joined:
    Nov 30, 2007
    #10
    Does that mean that most of you don't really watch rmvb files?
    Or do you mean that there is any other players that can play rmvb files or there is a way to convert rmvb files into something much more compatible?
     
  11. DJ567 macrumors regular

    Joined:
    Mar 10, 2006
    Location:
    London, UK
    #11
    i cant comment on anyone else preferences i just know i stay well clear of anything related to real media. i imagine vlc would have no problem playing them it plays just about anything that isnt protected. i would need a rmvb file to test for you i dont have 1
     
  12. tiggle macrumors member

    Joined:
    Jan 31, 2006
    Location:
    Hong Kong
    #12
    I have noticed the problem with youtube or embeded videos on news sites.
     
  13. Stang68 macrumors 6502a

    Stang68

    Joined:
    May 29, 2007
    Location:
    USA
    #13
    Yeah, I have seen this as well. I just installed the new update for the nvidia cards, so I'll see if its better.
     
  14. Cheerios thread starter macrumors newbie

    Joined:
    Jan 17, 2009
    #14
    I haven't tried watching rmvb movies yet but I haven't had problems viewing HD movies/flash or anything like that. Only when I use the hand tool to move pdfs around and when I open Dashboard/Expose does it not seem to go smoothly. I just installed the new NVIDIA drivers and it seem to be somewhat better. I guess I'll just have to keep using it and see.
     
  15. infernohellion macrumors 6502

    infernohellion

    Joined:
    May 14, 2006
    Location:
    København
    #15
    Can I ask you on MAC OS X or Windows that you play COD4 with?
     
  16. Cheerios thread starter macrumors newbie

    Joined:
    Jan 17, 2009
    #16
    I play COD 4 in OS X.
     

Share This Page