gray outlines in iTunes, what do you guys think? (screenshot included)

Discussion in 'macOS' started by aforty, Mar 18, 2008.

  1. aforty macrumors 65816

    aforty

    Joined:
    Nov 27, 2007
    Location:
    Brooklyn, NY
    #1
    Check this out. I only see these gray outlines in iTunes, no other applications. I'm using a brand new MBP with 10.5.2 and iTunes 7.6.1 (9).

    I searched the forum but couldn't find an answer. :confused:
     

    Attached Files:

  2. mr.stinki macrumors 6502

    Joined:
    Jan 25, 2008
  3. aforty thread starter macrumors 65816

    aforty

    Joined:
    Nov 27, 2007
    Location:
    Brooklyn, NY
    #3
    Tried already. Did nothing, thanks anyway.

    Additionally, anyone know what that error could mean? I've been getting it the last week whenever I try to check for updates. Could Apple's server really be down for that long?
     
  4. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #4
    i get those grey lines in preferences but they seem a lot more fainter in mine than in your pictures. could be to do with the colour profile on my Cinema Display. i think thats just how iTunes is though.
     
  5. zakatov macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida
    #5
    Errors in color profile would NOT show up in screenshots. My display is fine, and I see the lines. They look like problem with a resource file or two.
     
  6. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #6
    Try repairing permissions, incase a preference or driver is slightly messed up. Beyond that I'd almost say deleting iTunes are reinstalling might help. Beyond that, I'd call AppleCare or find a Genius.

    TEG
     
  7. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #7
    Probably an issue with iTunes itself.

    Try getting rid of everything iTunes (aside from the tunes of course), including .plist files, etc and then reinstalling. Sometimes when you just drag the application to the trash, it doesn't always "uninstall" everything.
     
  8. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #8
    Any chance you installed any third party packages that allow you to modify the system appearance/theme or colors? It looks like the background window color doesn't match the background color for the labels in the dialog boxes. Normally, I don't think you should be able to change those kinds of things, so I don't know quite how you are getting that...

    What about the Appearance System Preference - isn't there something in there for a choice of Aqua vs. Platinum? I wonder if that could be an issue...
     
  9. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #9
    I have this exact same problem. I have a SR 2.2 Macbook, 10.5.2 and iTunes 7.6.1 . This issue didn't appear later, it was there when I bought it new in January no add ons or mods or such. I've posted about this before, but no one else seemed to have this problem. I'm not alone! (unfortunately)
     

Share This Page