gray screen of death on boot up

Discussion in 'macOS' started by tmanwell, Feb 12, 2009.

  1. tmanwell macrumors newbie

    Feb 12, 2009
    I posted this in the emac forum, but since it concerns the OS....thought I'd also post here...

    I have an older emac 700 that used to work, but now when I try to boot ...after the apple screen with spinning wheel I get the gray screen of death.

    I have tried lots of things, including reinstalling OS from a retail purchased 10.4 dvd. THe OS install *looks* like it is working until it goes to reboot at the end, & then hangs again. I have also tried booting off a firewire drive, again, hangs.

    I know that there are boot cmd-v or -s options that give readouts of what's happening, but I don't know how to pause the process & whatever messages of relevance may be present near the end disappear quickly when the screen turns gray.

    In the process I have also zapped the pram/nvram.....& have reset the pmu button. I'm at the end of my rope, as I'm all out of things to try.

    As for what I was doing when the whole thing went south on me...
    I was playing with a newer Belkin usb wireless adapter & trying to find the right driver. I downloaded the Zydas zd1211 driver set, but inadvertently unpacked the 10.3 version instead of the 10.4 (which is what this emac has). It went into auto reboot & that was that.....gray screen of death. Coincidental? I dunno. I just include the detail.

    Thanks in advance for any assistance you all may be able to offer.

  2. Jethryn Freyman macrumors 68020

    Jethryn Freyman

    Aug 9, 2007
    Try booting from the system disc, opening disk utility, and running the hard drive diagnostics. Running the hardware tests might help if you suspect a hardware problem.

Share This Page