gray screen on a iBook G3. Help!!!

Discussion in 'PowerPC Macs' started by lsward, Dec 4, 2011.

  1. lsward macrumors newbie

    Joined:
    Dec 4, 2011
    #1
    New to the forum. Thought I would start by saying, "Hey."

    I got iBook G3 issues. After some research I installed a new Hitachi HD. I pressed the start button and held down Option + Command + O + F to access the Open Firmware so I could boot off of a bootable HD I made that works fine with all the other Macs I have. But the iBook always goes to the gray screen with the a blinking folder. I know most of the time this is due to a bad HD or no OS, but I have tried getting into the Open Firmware a couple times with no success. I scraped that idea and tried using target disk mode, but after holding down T multiple times it doesn't seem to want to go into target disk mode. I have tried resetting PRAM and NVRAM, but it doesn't help. I always get sent to the same screen with the same blinking folder. If I could get into the open firmware I would be fine. Am I missing something? I must be. Does anyone have suggestions? Thank you for any help. Hopefully I will be able to return the favor one day.
     
  2. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #2
    First put a bootable OS install CD (Mac OS 10.4 or earlier, black install disc) in the machine.
    Next turn the computer off.
    Finally, press the power button, and immediately begin holding the option key. Wait for the screen to load, and you should see your install CD. Select it with the arrow keys and hit enter.
     

Share This Page