Green Poison jailbreak "NOT WORKING"

Discussion in 'Jailbreaks and iOS Hacks' started by vamshi032, Oct 16, 2010.

  1. vamshi032 macrumors newbie

    Oct 16, 2010

    I tried to jail break my iphone 4(32gb) with iOS 4.1 using green poison.

    Everything goes well till the end. When it finally reboots, a message shows up saying, "Waiting for activation this might take some time" and it stays thr without ny response. I got frustrated and dismissed it. And when I check the home screen I don't see "Loader" white icon which actually installs cydia. I tried to attempt again and again its the same story. And I need to unlock it too..I dnt think the unlock tool is out yet.

    Its a gift to my father. So guys plzzzzzzzzzz help me through this. Thank you.
  2. sidewinder macrumors 68020


    Dec 10, 2008
    Northern California
    Why don't you give us a little more detail. What are the exact steps you are taking? Do you have a working SIM card for the phone?

  3. bruinsrme macrumors 603


    Oct 26, 2008
  4. vamshi032 thread starter macrumors newbie

    Oct 16, 2010
    I dont hav an activ sim card( I think). I sent it to my dad in othr country with Att sim card in it, which might not work out of US. I hav to unlock it first to put a working sim card in it. Or I don't know if that is how it should be done.

Share This Page