Green words

Discussion in 'iMac' started by Barbara 24, Aug 2, 2014.

  1. Barbara 24 macrumors newbie

    Aug 2, 2014
    this is driving me mad all at once do not know what I have done,but words are appearing in green underlined.When I browse the web.Not all words and when you click on there is a small pop -up window appears

    E bay has dynamic policer pop-up and the slide bar goes up and down on it's own scanned and cleaned to no avail pleas advise if you can thanks.I have an i mac 2011
  2. DeltaMac macrumors G3


    Jul 30, 2003
    I get the same thing (a few words with green double-underlines)
    It's just another form of web advertising.
    The roll-over window that pops up will have an "options", or "settings", or maybe "information", that you can click to take you to the advertisers site, and (usually) a selection that allows you to disable the service. When you do that, then refresh your original window, the underlines (along with the popups) will be gone.
  3. Weaselboy Moderator


    Staff Member

    Jan 23, 2005
    Some web sites have that built in for ads, but if you are seeing it on sites that you did not see it on before, you may have some adware that creeped onto your machine.

    Try running this adware removal tool and see what it finds.

    If you want to give me a couple links you are seeing this I can check from here and tell you if I see the same thing.
  4. danish jonathan macrumors newbie

    May 26, 2014
    Green words.

    I had the same problem,it was driving me CRAZY!! But my biggest concern was, when i was in my net bank the green words were also there !! How secure is it ?
    Anyway i came across a post by BOBDAMNIT that solved the problem.Follow his instructions and remember to reboot (restart) your computer afterwards.
    Originally Posted by bobdamnit
    You have the iMesh search assistant. Its kind of a pain to remove. Here are the steps to remove it.

    Go here: /Library/Application Support/

    Remove the "VSearch" folder.

    Then remove the following plists and folders:

    (If some of these files aren't there, just skip them and go to the next one.)

    Then go into Safari and from the menu, go to: Safari>Preferences>Extensions

    And look for anything with "Spigot" and remove it. If you aren't sure, just remove the extension. Reboot.

    This should remove the issue.

Share This Page