Greenpois0n and Redsn0w not recognizing DFU

Discussion in 'Jailbreaks and iOS Hacks' started by ssdsvanhelsing, Aug 20, 2011.

  1. ssdsvanhelsing macrumors newbie

    Oct 10, 2008
    I have a brand new ipod touch 4th gen running of 4.3.5

    I know what i have to do to jailbreak and everything.
    i tried redsn0w and Greenpois0n, both work fine until i put the
    ipod into dfu mode,

    i know i put the ipod into dfu, im sure, i done it to my iphones plenty of times
    but for some reason both
    greenpois0n and redsn0w dont recognzie it and they tell me to read directions, and try again

    please help
    how do you fix this thing
  2. Dhelsdon macrumors 65816


    Feb 5, 2010
    Canadian Eh!
  3. Applejuiced, Aug 20, 2011
    Last edited: Aug 21, 2011

    Applejuiced macrumors Westmere


    Apr 16, 2008
    At the iPhone hacks section.
    I agree.
    Different computer, try different usb wire, different port etc....
    Both Redsnow and GP do work so there's something else not right.
    Like mentioned below you cant just use anything for any firmware version.
    GP doesnt work with 4.3.5 and redsnow will give you a tethered JB.
  4. Abs_p macrumors 6502a

    Jul 15, 2011
    Do you have iTunes installed?
    Greenpois0n won't wrk on 4.3.5
  5. ssdsvanhelsing thread starter macrumors newbie

    Oct 10, 2008
    thnx guys ur info really helped
    i tried other usb port as well as new wire

    also it helped me to have itunes open in the background
    with redsnow open

    and i held the home botton down through the whole process and then
    it finally worked and went passed the "expanding limrain"
    bec the first time it got stuck there, then i tried it again holding home and
    it worked perfect.

    thanks guys

Share This Page