Greenpois0n Problem

Discussion in 'Jailbreaks and iOS Hacks' started by gco212, Oct 12, 2010.

  1. gco212 macrumors 6502

    Joined:
    Jul 21, 2004
    #1
    Hey all,

    I upgraded my iPhone 4 from 4.01 to 4.1 using tinyumbrella to maintain the baseband. I then ran Greenpois0n on my computer, went through the steps, and ultimately got a "Jailbreak Failed :(" status. That's fine, I thought, I'll just do it again. However, my phone is now giving me a "connect to iTunes" picture message.

    However, my computer seems to be unable to recognize the device. Neither iTunes, my My Computer screen, nor Tinyumbrella are able to see the device. I have tried resetting it and it will give me the Apple icon and revert right to the connect to iTunes screen. Any ideas on how to fix this?
     
  2. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
  3. gco212 thread starter macrumors 6502

    Joined:
    Jul 21, 2004
    #3
    I've unplugged it a few times with no luck. I've also tried DFU mode, and it appears to work (screen is black), but iTunes doesn't seem to recognize it.
     
  4. gco212 thread starter macrumors 6502

    Joined:
    Jul 21, 2004
    #4
    Okay, I got it working. It was fixed by restarting my computer. Odd little bug, but easy fix at least.
     

Share This Page