Greenpois0n? Unlock 3.1

Discussion in 'Jailbreaks and iOS Hacks' started by darronatkinson, Sep 16, 2009.

  1. darronatkinson macrumors newbie

    Joined:
    Sep 16, 2009
    #1
    I bought an iphone from ebay. The woman locked herself out of it as she forgot the passcode, so I got a 3G iphone for £170.

    I put it into recovery mode however without read Dev Team Blog first I restored it to ver 3.1.

    So now I can't unlock it to use any sim card.


    I've read on the internet that greenpois0n is going to be the next redsn0w.

    Does anyone know when it will be released? Hopefully soon!
     
  2. gigapocket1 macrumors 6502a

    Joined:
    Mar 15, 2009
    #2
    All depends on which iphone it is.. if its a 3g or 2g.. they just came out with a jailbreak yesterday.. not for the 3gs.. but im not sure if its going to work.. u can always try fuzyy baseband downgrader.. that may work and allow u to go ahead and actually be unlocked on 3.1...

    so jailbreak with new pwnage software
    downgrade with fuzzy baseband
    and then use yellowsnow or whatever you need for that particular device
     
  3. darronatkinson thread starter macrumors newbie

    Joined:
    Sep 16, 2009
    #3
    I have a 3G

    i managed to jailbreak it with pwnage tool 3.1

    I had fuzzy baseband but I couldn't do it with my baseband, as when I restored to 3.1 I got the new 05.11.07 baseband which cannot be downgraded.



    while it was jailbroken I couldn't get a service with an O2 Sim

    I tried Ultrasn0w to unlock it but it didn't do anything.



    I had to restore it back to apples 3.1 just to get a service on my sim.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    If it's a 3G, you can restore to an earlier version of firmware (3.0 or 3.0.1) but... since you updated to 3.1, your baseband is now unlock-able (for the foreseeable future).

    Go here DevTeam blog and get Pwnage Tool and you can still jailbreak your 3G (but not unlock.

    Fuzzy baseband will not unlock your 3.1 updated phone
    Yellowsn0w or redsn0w will not work with 3.1
     
  5. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #5
    I think you're stuck with an un-unlockable device, unfortunately, until someone (if ever) finds an unlock for the new baseband.

    Jailbreak yes, unlock, not for now.
     
  6. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #6
    Yes, everyone else is right. Unless you are one of a very few people with bootloader version 5.8, you cannot downgrade your baseband. And baseband 05.11.07 has not been unlocked and may not be unlocked for months, if ever.
     
  7. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #7
    I might be the only one overlooking this but the woman forgot her passcode and decides to sell it and not restore? lmao just an observation :)
     

Share This Page