Grey box pop up on boot

Discussion in 'macOS Sierra (10.12)' started by aodesigns, Oct 14, 2016.

  1. aodesigns macrumors member

    Joined:
    Mar 29, 2015
    #1
    Any idea what this box is? get it every time on boot since upgrading to 10.12, rMBP 2015 connected to 24" 4k monitor (dell)

    Hangs around a few seconds and then vanishes. Just visually irritating.

    [​IMG]
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    some app that loads when you start up? (check your login items). i sometimes get a momentary blank window (from Forecast Bar')...
     
  3. aodesigns thread starter macrumors member

    Joined:
    Mar 29, 2015
    #3
    No login items are checked
     
  4. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
  5. aodesigns thread starter macrumors member

    Joined:
    Mar 29, 2015
    #5
    Tried this, also still pops up with no peripherals connected
    --- Post Merged, Oct 14, 2016 ---
    Appears the issue was Razer Synapse, driver to my mouse. Anyway of finding out which process was causing this? no login items were turned on
     
  6. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    delete the driver/software, reboot. problem gone? try reinstalling and if the problem returns, contact the developer (or just contact the developer now...:D )
     

Share This Page