Grey folder - flashing "?" + New SSD - MB Unibody Mid 2010

Discussion in 'MacBook' started by new2mac2017, Jan 24, 2017.

  1. new2mac2017 macrumors newbie

    Joined:
    Jan 24, 2017
    #1
    Hi All,

    I'm a PC tech and just started with MAC.

    The short version:
    Macbook Unibody Mid 2010 - removed working HDD (El Capitan installed)
    Installed SSD (Samsung 128GB) - Fresh out of the box
    Booted pressing CMD (the square with the circles at the corners) + R
    Get a grey folder with a question mark in it.

    I've made a Sierra USB flash boot installer using Make Boot Disk (I think that's what is was called) using my other mac
    USB flash drive is 128GB - Build went ok no errors

    Connected the USB stick.
    Held down CMD + R - Get grey folder with flashing question mark

    Also tried booting holding ATL + CMD = grey folder with question mark
    also tried booting holding only ATL = I get a white screen with a mouse point
    also tried the PRAM reset (CMD + ALT + P + R). It cycles a couple of times then re-tried the above = Still no result.

    Do I need to get a OSX install DVD and boot from that.

    I appreciate the CMD + R is probably not working as that runs from the recovery partition on the HDD, which I removed.

    Also I don't think this model (due to it's age) has the Internet Recovery Option.

    Only other thing I can think of is to clone the HDD to the SSD (I have a dedicated hardware unit to do that) then once up upgrade to Sierra.

    I'm not hung up on Sierra, I just want a fresh OSX install to the SSD, even if it's El Capitan.

    Help would be greatly appreciated.

    Thank you!

    Leigh.
     
  2. svendobbelaere macrumors member

    Joined:
    Jul 27, 2012
    Location:
    Belgium
    #2
    Do you have an external case for the original HD? Try putting the HD in that and connecting it to the Mac, and then booting from that through CMD + R.

    The recovery should allow you to specify you want to install in the SSD.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    Sounds like you did not properly create the USB installer if an option key boot won't see it.

    At this point... that is what I would do. Option key boot to the old HDD in a USB enclosure then use that to format the new SSD and clone over the whole disk using the restore feature of Disk Utility.
     

Share This Page