grey folder...

Discussion in 'MacBook Pro' started by jamesdunn310, Dec 6, 2012.

  1. jamesdunn310 macrumors newbie

    Joined:
    Jan 8, 2012
    #1
    Hey all. I know this problem has been discussed here extensively, and I've read through all those threads. I just want some opinions on my situation, as my laptop is my livelihood, and I'm an American currently in Namibia for an extended stay. No Apple store, parts are scarce, mailing's a hassle. I'm hoping if I can explain my problem to the tee, I can get some good common-sense opinions and suggestions that will make this a little less complicated then it seems it's going to be.

    I have a Macbook Pro, with I think OS X 10.6.1. I have no install disc handy. I have Mac and PC on the unit through Bootcamp. I've been using my Magsafe with an international adapter out here for the last month. I noticed my Mac does get much hotter out here. Today I was in PC mode and unplugged the AC to switch rooms and the computer froze. I hard reset and got the grey screen, then the grey folder. I reset PRAM and the computer worked again! Twenty minutes later I unplugged again, and it froze again. This time, PRAM isn't helping. I've tried turning on while holding shift, no dice.

    What do you guys think the problem is likely to be? If it's dead hardware, how do you guys recommend I get my hands on the right parts swiftly and cheaply?

    Thank you very much in advance for any help you can provide.
     
  2. angrydog macrumors member

    angrydog

    Joined:
    Dec 12, 2009
    #2
    If it's a folder with a question mark, then it's your hard drive going bad.
     
  3. justperry, Dec 6, 2012
    Last edited: Dec 6, 2012

    justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #3
    Who says, can be but it sounds more like a corrupted OS.

    Edit: But, after reading your post again might be HW issues

    What is the temperature there, what about humidity?

    Edit: Could be your power(management)board.
     
  4. jamesdunn310 thread starter macrumors newbie

    Joined:
    Jan 8, 2012
    #4
    hey there. thanks for your responses.

    trying to repair the OS with the OSX DVD. on the way in the computer notices the two partitions - macintosh hd and bootcamp - but somewhere down the line it doesn't register them anymore... it's like they're not even there.

    here's the thing: the mac side boots up fine in recovery mode. however, when i ran the mouse over the battery i get the "service battery" icon. the laptop is also pretty darn hot.
     

Share This Page