Grey screen of death - boot problem!

Discussion in 'MacBook Pro' started by Verniles, Oct 1, 2010.

  1. Verniles macrumors newbie

    Joined:
    Oct 1, 2010
    #1
    Hello people,

    The other day my 1st gen MBP functioned without any probs, until it suddenly powered down.

    After I removed the question marks from my eyes, I offcourse tried to reboot it.
    But it never makes it beyond the grey screen, sometimes untill the apple logo, sometimes not even that far.
    Offcours I googled around first to gather some info before I decided to put this problem down on this board. I found this could be a HDD failure, but in those cases, with other people, it could be powered holding apple + s, and doing some checks that way.
    Mine doesn't even come that far :(

    I have a second hand 1st gen MBP with upgraded HDD and RAM, snow leopard, and coincidently since last week no more battery... so i may have powered down a completely unprepared mac by tripping over the wire, once or twice...

    Any help/ideas would be greatly appreciated!
     
  2. Bernard SG macrumors 65816

    Bernard SG

    Joined:
    Jul 3, 2010
    #2
    As a matter of fact that could be a HDD failure.
    Anyway try emptying PRAM (startup with Command+Option+P+R).
    If that doesn't do it, startup from the installation DVD and run Disk Utility to verify your HDD.
     
  3. Verniles thread starter macrumors newbie

    Joined:
    Oct 1, 2010
    #3
    Bringing this one back from the depths. Been away for a while and couldn't get online. Sorry bout that.

    Well, it's still pretty much the same. Tried the things recommended in the last post, but nothing worked and it wont give me back my DVD.

    Any thoughts?
     
  4. tjb1 macrumors 68000

    Joined:
    Aug 26, 2010
    Location:
    Pennsylvania, USA
    #4
    Mine sometimes has problems if something is plugged in a usb port that it doesnt like and it wont boot until I remove it.
     
  5. Verniles thread starter macrumors newbie

    Joined:
    Oct 1, 2010
    #5
    Nope, nothing in the ports.

    status update - now i don't even get to see the gray screen anymore. Instead of that the led on the button which opens the lid flashes slowly. I still hear the sounds inside the computer though. The DVD trying to read, and a very quiet beep when it powers down again...

    Seems to go from bad to worse, init?
     

Share This Page