Grey Screen on Boot

Discussion in 'MacBook Pro' started by infinityends, May 22, 2013.

  1. infinityends macrumors newbie

    Joined:
    Sep 27, 2012
    #1
    I have an Early 2011 17" MBP
    I have swapped out the DVD drive for an HDD bay.
    When I first did this I moved the HDD to the bay and installed the SSD drive.

    I got a larger HDD and since installing it I get a grey screen with my mouse on boot. And Drive utility doesnt seem to want to detect the new drive, but any time I usb the drive or put it in another computer it is fine so I dont believe the drive is defective. But if I remove it and use just the ssd I am ok and if I replace the old 500gb hdd it is ok so something weird is going on.

    I have tried safe boot with the same results, I have reset the pram and I have run a repair installation of osx 10.8

    I have also verified permissions and run a repair.



    any help is appreciated
     
  2. pragmatous macrumors 65816

    Joined:
    May 23, 2012
    #2
    Grey screen usually means no OS found from my experience.

    Do you have anything that is time machine compatibile?

    I'm assuming the 500GB drive has your OS on it right? The SSD is new blank no OS correct?

    Here's what you want to do - put the 500GB drive back in the original spot. It should boot like normal. Now you need a 8GB flash drive.

    Go to http://liondiskmaker.com/ and follow directions on creating a bootable mac OS 10.8 boot drive

    Once you create your bootable disk you put in your SSD and then install from fresh. If you need your data that's where time machine comes in.
     
  3. duervo macrumors 68000

    duervo

    Joined:
    Feb 5, 2011
    #3
    Hold down the option key right after you power on the system and select your boot drive when prompted.

    If that works, once you're logged in, go into System Preferences -> Startup Disk, and make sure you have the right drive selected as your boot drive.
     
  4. infinityends thread starter macrumors newbie

    Joined:
    Sep 27, 2012
    #4
    os is on the ssd and has been for over a year, i only have bootcamp and a storage partition on the new drive, which is a complete clone of the old hdd with bootcamp and storage (used paragon)

    im just trying to swap out the 500gb drive for a 1tb drive so i shouldnt be running into issues like this

    I have tried manually selecting boot from the ssd (hold down option...) and its the same result
     

Share This Page