Greyed Iphone and other weird stuff...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by OSXelot, Jun 4, 2008.

  1. OSXelot macrumors newbie

    Joined:
    Jun 4, 2008
    #1
    Hey everyone, this is my first post and hope not to be the last...

    I´m a Mac user (just in case if you post PC solutions)

    the thing is, yesterday I bought to a "friend" (actually is someone i know) an 1.1.4 iphone.

    The phone was jailbroken, activated, unlocked, you name it, BUT installer wasnt installed :p (weird stuff)

    any way, when i got home, the first thing i tried is to connect to my home wifi connection. I was able to enter the wifi configuration panel where i chose my connection and when I got connected it returned to my home screen and after that my wifi was greyed out as you all might know.

    the weird thing is that today i woke up hoping to find the same problem, BUT my phone was showing the Wifi options, i was able to connect to my home connection, the mac address appeared in "about" section, etc...BUT i could not search websites, or connect anywhere, cos once i got connected to my network and returned to desktop my wifi was "unconfigured" again BUT NOT GREYED OUT...

    after several times, my wifi is GREYED OUT AGAIN...

    pd: one detail, i dont think it matters, but my iphone is WITHOUT CHIP cos tomorrow or the day after I´m gonna buy one for this phone.

    pd2: sorry for my english :D

    thanks a lot!
     
  2. OSXelot thread starter macrumors newbie

    Joined:
    Jun 4, 2008
  3. geekmommy4 macrumors 6502

    geekmommy4

    Joined:
    Feb 10, 2008
    Location:
    Texas
    #3
    Do you know what method was used to unlock it? I know that iLiberty+ has a fix for the grayed out WiFi image, but I think you would have had to used iLiberty+ to have unlocked it originally to use it. Have you searched for WiFi fixes related to the method that was used to your phone?
     
  4. OSXelot thread starter macrumors newbie

    Joined:
    Jun 4, 2008
    #4
    The guy that bought the phone before me, had no clue about pretty much ANYTHING...

    the things is, i tried the Ziphone and iLiberty+ "wifi fixes" but no luck

    there are plenty of posibilities, the one I hope to work and I didnt tried yet was the one to "virginize" the entire thing...or the one where I go back to 1.1.3 and see what happens.

    I will try that with a friend tomorrow, I also found a tool called "iDemocracy" that puts your phone in fully "out of the box" state, so I guess thats another one.

    What do you guys think?

    thnx for the reply :apple:
     

Share This Page