Greyed out wi-fi

Discussion in 'iPod touch' started by notredewey, Nov 24, 2007.

  1. notredewey macrumors member

    notredewey

    Joined:
    Jul 16, 2006
    #1
    Hey everyone I've been having some problems with my wifi in the last few days. Under settings, the top box for Wi-Fi is greyed out and just says no Wi-Fi. (Greyed Out" meaning you can't click on it or anything) I am in wireless range as I am posting this on a wireless network. I have tried resetting the network settings on my touch multiple times and have had no luck. Does anyone have any suggestions? Thanks.
     
  2. Anarchy99 macrumors 6502

    Joined:
    Dec 13, 2003
    #2
    bump
    wifi greyed out no wifi
    tried resetting and restoreing and no luck any ideas


    thanks
     
  3. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #3
    I am not sure... do you have 2.2?
    I haven't ever had such a problem... and it seems as though restore did nothing?
    Um... try to forget the network, if you can, and then try again...

    That's the best thing i can think of at this min.
     
  4. parkgirl macrumors newbie

    Joined:
    Nov 20, 2008
    #4
    May be a dumb Question

    Is there a security setting that you need to configure or unconfigure? I had that issue.
    Took a really long time to finally figure it out!


    [​IMG]
     
  5. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #5
    Maybe your WiFi chip is damaged; bring your ipod to an apple store.
     
  6. broncopde macrumors 6502

    Joined:
    May 12, 2007
    Location:
    Conway, AR
    #6
    Wirelessly posted (iPod touch: Mozilla/5.0 (iPod; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    Can you access your wi-fi through settings>general>network
    ?
     
  7. RedDragon870503 macrumors 6502

    RedDragon870503

    Joined:
    Sep 6, 2006
    #7
    Yup, without a doubt your Wifi chip is loose or damaged.

    Some users report spontaneous correction. I wasn't so fortunate. Restoring will not have an effect.

    I had mine replaced no question asked. Even out of warranty!
     
  8. denali.rose macrumors newbie

    Joined:
    Nov 25, 2008
    #8
    WiFi Issues

    I had the same wifi trouble with my ipod touch. It worked for a few days and then eventually wouldn't even find any connection. I tried restore, restart, etc with no luck. I had to send it back. I sent it in on Nov 14th and had it back on Monday Nov24th.

    Here's my ?? though. The lady I talked with on the phone from :apple: Apple:apple: said that 2.1 had wifi issues. I now have a new ipod touch with version 1.1.5? I am scared to download 2.2. I don't want to lose my wifi again.

    Does anyone know if 2.2 has any wifi bugs?


    Thanks for your help.

    :(:eek::apple:
     
  9. RedDragon870503 macrumors 6502

    RedDragon870503

    Joined:
    Sep 6, 2006
    #9
    Trust me, it is definitely not the firmware. There was an issue with the WiFi and the 2.1 firmware that is not related to this.
     
  10. biikman macrumors regular

    Joined:
    Oct 11, 2008
    #10


    For most people (myself one of them) with wi-fi issues 2.2 fixed them.
     
  11. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #11
    Yeah, if anything, 2.2 made safari more stable.
     
  12. denali.rose macrumors newbie

    Joined:
    Nov 25, 2008
  13. misscali macrumors newbie

    Joined:
    Nov 24, 2008
    #13
    mine didnt work for months, tried restarting it, restoring it, jailbreaking it. Eventually one day (like 2 months later) I just noticed, hey, its working! Then it ran out of battery (only holds about a day due to water damage) and now its greyed out again

    point of my post, dont throw it away, throw it in a drawer, try again every few weeks.
     
  14. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #14
    Reviving old threads isn't always a good idea. Especially when you're doing it just to up your post count.
     

Share This Page