Group SMS Bug/Glitch

Discussion in 'iPhone Tips, Help and Troubleshooting' started by trajen, Jul 16, 2009.

  1. trajen macrumors 6502a

    Joined:
    Oct 2, 2008
    #1
    Every time I try to send a group SMS (e.g. to update my contacts of my new email address) I get a message send failure.

    After 3 tries I finally noticed that the message was "MMS Send Failure."

    Is there anyway to fix this? I have not been attempting to send MMS messages as I am with AT&T.

    :confused:
     
  2. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
  3. trajen thread starter macrumors 6502a

    Joined:
    Oct 2, 2008
    #3
    Thanks! :)
     
  4. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #4
    Your welcome. I had the same issue and it was driving me insane.
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    I assume you have a hack applied?
     
  6. honeytoast macrumors regular

    Joined:
    Sep 15, 2004
    Location:
    bay area, CA
    #6
    Probably not a hack at all. This happens in 3.1 beta 1 and probably also in beta 2. It happens when sending group texts when MMS is still enabled. The 3.1 betas enabled MMS again if you didn't know.
     
  7. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    Yeah, I should have said I assume you have a hack or the 3.1 beta. He didn't mention either, so I just wanted to make sure this option didn't somehow become available under 3.0
     
  8. trajen thread starter macrumors 6502a

    Joined:
    Oct 2, 2008
    #8
    My iPhone 2G is jailbroken with MMS enabled via a tweak thru Cydia. :)
     

Share This Page