Growl and Snow Leopard

Discussion in 'Mac Apps and Mac App Store' started by patrickdunn, Sep 1, 2009.

  1. patrickdunn macrumors 6502a

    patrickdunn

    Joined:
    Apr 16, 2009
    Location:
    St. Louis, MO
    #1
    I have installed the growl beta, and the 1.1.6 but I can't find either in the system prefrences. Their web site says to reboot sys. prefs. in 32-bit. How do I do that?

    Thanks for the help.
     
  2. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #2
    Are you using 1.2 beta?
     
  3. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #3
    System preferences shows both 64bit and 32bit preference panes, even though it launches in 64bit by default. To open a 32bit pane you simply click on it, and system preferences will relaunch automatically.

    The preference pane must not be showing up for other reasons. Installing it manually by plopping it in the preference pane in the library.

    -Omi
     
  4. patrickdunn thread starter macrumors 6502a

    patrickdunn

    Joined:
    Apr 16, 2009
    Location:
    St. Louis, MO
    #4
    Reinstalled and fixed, thanks for the help. I don't know what happened there.
     
  5. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #5
    my sys prefs relaunches, then crashes. it's not a big deal because i don't need to change preferences... buuut sort of annoying.

    i'm ready for it to be a month from now and have quicksilver, logitech control center/usboverdrive and growl updated already
     
  6. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #6
    Yea, Growl will crash system pref if it is restarted into 32bit. You can download Growl 1.2 beta to fix that. I have it running just fine.

    LLC will be a month or two away. I don't think there'll be an update to usb overdrive, it seems to be abandoned.

    quicksilver has an alpha up and running at their google code site but still hasn't been updated lately.
     
  7. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #7
    Snow Leopard update: a new version of the USB Overdrive will be released within a few days. It will support the new 64-bit kernel in Snow Leopard and come with a new and improved user interface.

    straight from their site ^^
     
  8. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #8
    I didn't see that one. Their site didn't updated with any info in a year or two til now. So it is nice to see some kind of an update from the dev.
     
  9. CPosty macrumors newbie

    CPosty

    Joined:
    Sep 28, 2008
    Location:
    New York
    #9
    I downloaded the growl 1.2 beta and it doesn't work in chax for ichat? any reason for that?

    does anyone know if growl works in ichat on snow leopard?
     

Share This Page