growl notification in adium remains up when someone signs in

Discussion in 'Mac Apps and Mac App Store' started by civilizedrat, Jun 24, 2007.

  1. civilizedrat macrumors regular

    Joined:
    Mar 20, 2007
  2. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
  3. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #3
    Why not go to the Adium or Growl forums?

    (Sorry I don't have the solution)
     
  4. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #4
    This is a much larger forum, I don't see any reason why he shouldn't check here. Besides, like I said I'm 99% sure he just has "Sticky" checked for that event notification in the Adium prefs.
     
  5. djejrejk macrumors 6502a

    djejrejk

    Joined:
    Jan 3, 2007
    Location:
    Uhh...
    #5
    You must have the sticky notification option selected. This happened to me last week.

    System Preferences> Growl > *unclick* idle: [ ] Sticky Notifications after 30 sec on inactivity.
     
  6. rogersmj macrumors 68020

    rogersmj

    Joined:
    Sep 10, 2006
    Location:
    Indianapolis, IN
    #6
    That's probably not where he has it checked or it would be happening for every program, not just Adium. He probably has Sticky checked under the details for events in Adium.
     
  7. civilizedrat thread starter macrumors regular

    Joined:
    Mar 20, 2007
    #7
    Thanks for the replies guys. Nope, I don't have the sticky box checked under events in Adium. Yet, that particular notification stays up although the others don't.
     
  8. Diglio macrumors newbie

    Joined:
    Sep 26, 2008
    #8
    How to Turn off Growl

    Go to System Prefs > Growl (should be all the way at the bottom) > Application > Uncheck the apps that you don't want growl to work on.

    or.

    To turn it off completely, System Prefs > Growl > Click Stop Growl
     

Share This Page