Growl Questions

Discussion in 'Mac Basics and Help' started by macornomac, Jun 6, 2008.

  1. macornomac macrumors 6502

    Joined:
    Jun 25, 2007
    #1
    Hey I just notice that this new version came out. However, I updated it and everything and my version still shows 1.1.2. I go to the update version and it shows that 1.1.3 is out so I updated again. Everything installed fine but it still shows my version as 1.1.2. Is everyone else having this same problem??? I have Leopard and 10.53
     
  2. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #2
    I can verify that I am having this issue as well.
     
  3. macornomac thread starter macrumors 6502

    Joined:
    Jun 25, 2007
    #3
    I found the solution if you have Growl.prefpane in the PreferencePanes folder in the Library folder in your Home folder you have to remove it. After removing it look at your version it should be 1.1.3
     
  4. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #4
    You can also right click on the Growl icon in System preferences to remove it.
     
  5. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #5
    This update was well worth it - it fixed the problem with logitech software and the GrowlMail extra. :)
     

Share This Page