Grr iChat >:(

Discussion in 'Mac Apps and Mac App Store' started by MaskedPhantom, Aug 28, 2008.

  1. MaskedPhantom macrumors regular

    MaskedPhantom

    Joined:
    Feb 26, 2007
    Location:
    New York
    #1
    I use AIM on iChat and whenever I try to start or accept a video or audio chat invitation, it doesn't work. When I send them an invite and they accept, an alert pops up on my screen saying "You did not receive a response from _______" and I have the option of sending the error report to Apple. When they send me the invite, same thing happens to me.


    This isn't isolated to Mac-to-PC either. Same thing occurs when I want to talk to somebody on their Mac from mine.

    I hope someone can help because I've really reached the point of frustration :)mad::mad::mad:), as you can tell from the title.

    Thanks.
     
  2. chainprayer macrumors 6502a

    Joined:
    Feb 10, 2008
    #2
    are you connected directly to the net? i noticed that many routers cause problems with my ichat
     
  3. MaskedPhantom thread starter macrumors regular

    MaskedPhantom

    Joined:
    Feb 26, 2007
    Location:
    New York
    #3
    I'm connected through a NetGear router. Should I try connecting directly? If so, how? :p
     
  4. chainprayer macrumors 6502a

    Joined:
    Feb 10, 2008
    #4
    the only solution i found in the past was connecting the cable/dsl modem directly to the macs ethernet port
     
  5. MaskedPhantom thread starter macrumors regular

    MaskedPhantom

    Joined:
    Feb 26, 2007
    Location:
    New York
    #5
    Can't do that; other people on our network here at home. They need the Internet too...

    UGH

    :(
     
  6. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #6
    This is almost certainly a router/firewall issue when working Mac-to-Mac.

    Check your Router's settings and see if you have an option to enable Universal Plug-and-play or uPnP. iChat uses this to open the necessary ports on the fly to enable your chats.

    Something is blocking your chat requests/responses, and that is why iChat is complaining.

    You might also check the software firewall on both of the Macs...
     
  7. MaskedPhantom thread starter macrumors regular

    MaskedPhantom

    Joined:
    Feb 26, 2007
    Location:
    New York
    #7
    The strange thing is that it has worked before... both audio and video chats.

    And my PC successfully carries audio chats (no camera for my PC), so I'm wondering if it's my computer...? :confused:
     
  8. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #8
    I have not had good luck with Mac-to-PC Video chats, so I can't comment on those. Mac-to-Mac has always worked very well for me though.

    Are you saying that you have chatted Mac-to-Mac in the past, and now it won't work, and none of the equipment has changed?

    Have you tried resetting the routers at both ends, and turning off your firewall (temporarily) on the Mac's?
     
  9. dadoc04 macrumors member

    Joined:
    Jul 19, 2008
    Location:
    Jax & DMV
    #9
    Check your router's firmware and make sure its the lastest and greatest. That's what fixed my problem back in July when I made the switch to Mac.
     
  10. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #10
    It is worth checking into this, but if you were able to iChat before with the same router, I don't think this would be the issue...
     
  11. apple1loop macrumors newbie

    Joined:
    Aug 30, 2008
    #11
    Solution

    I've had this problem MANY times before. You can try two things and see which one works:

    1. Reset Preferences: Quit iChat. Navigate to /Users/*yourusername*/Library/Preferences . Navigate down and you should see three or four files that start like com.apple.iChat._____ . Delete all of these. Restart iChat. You will need to enter all of your information like you are logging into iChat for the first time. You shouldn't lose your Contacts.

    Test iChat. If that doesn't work:
    2. Network Issues: Go to System Preferences. Click on "Network." Where it says "Location," click "Edit Locations..." Click the + to create a new location and name it whatever you'd like. Select the new location. Then double-click on whatever you use to connect to the internet and click apply. Your computer should reconnect to the internet. Go into iChat and test it.

    One or both of those should fix any problems. They worked for me and I hope this helps. :)

    EDIT: I got this information from repeated Genius Bar appointments and this Youtube Video.
     

Share This Page