gt120 - mini displayport not working?

Discussion in 'Mac Pro' started by marvin*1*2, Jan 10, 2010.

  1. marvin*1*2 macrumors member

    marvin*1*2

    Joined:
    Jun 19, 2007
    Location:
    Yrp!
    #1
    i just got me a new mac pro and wanted to connect my eizo ev2411 and my old 17" apple display.
    the eizo works fine directly on dvi, but does not on minidisplayport (mdp) with the original apple adapter. neither does the 17" on mdp, which works fine on the dvi (also with its own adapter).

    so, before i go and get a new gt120, i'm not a hw dude...is there something else i might miss/do wrong? like there's dvi-i and dvi-d..?
    i tried two mdp-dvi adapters, same results.

    or would you agree that the eizo should definitely work on the mdp-dvi adapter and it must be therefore a faulty mdp port on the gt120?
     
  2. Transporteur macrumors 68030

    Joined:
    Nov 30, 2008
    Location:
    UK
    #2
    I had a similar issue with the miniDP on my 4870.

    When I connected the DVI cable to the adapter and then plugged it in into the graphics card, the display wasn't detected.
    Then I first plugged in the miniDP adapter into the graphics card before connecting the DVI cable to the adapter.

    You could try that, too.
     
  3. marvin*1*2 thread starter macrumors member

    marvin*1*2

    Joined:
    Jun 19, 2007
    Location:
    Yrp!
    #3
    yes i tried running the eizo dvi screen after restarting / cold starting on the minidp with adapter, to no avail... not recognized
    but i didn't try it your way i don't think... i'll give a go on wednesday when i get to the machine... cheers mate.
     

Share This Page