GTX 570 and After Effects Error

Discussion in 'Mac Pro' started by rubefink, Oct 16, 2012.

  1. rubefink macrumors newbie

    Joined:
    Jul 10, 2012
    #1
    So I've been running this setup for the last week on a 3,1 mac pro with Mountain Lion. But I've bene having some issues come up. Currently I'm getting this error in AE:

    After Effects warning: A problem occurred when processing OpenGL commands.


    This project is currently running Element 3D and Trapcode. I'm sure Element is using open GL. It was running smooth for about a week but now this continuous crash keep happening.

    The only thing that changed was I updated my cuda drivers today to the most recent. Currently Open CL has been tested and is working and I'm getting full Cuda. View attached file. So I tried reinstalling the old driver which seemed to work but still no dice.

    Is it odd that under GPU info in AE the shader model is blank?

    I just tested the cartoon effect in AE which is pure open GL and it worked so I can't figure out where the problem is with this project.

    This thread is kind of getting into After effects territory but there's a bunch that know about the GTX setups here. So I figured I'd try and rule that out before going to a AE forum.

    Thanks for any help.
     
  2. rubefink thread starter macrumors newbie

    Joined:
    Jul 10, 2012
  3. DJenkins macrumors 6502

    DJenkins

    Joined:
    Apr 22, 2012
    Location:
    Sydney, Australia
    #3
    One of the first things I do if I run into errors is import that project into a new project. Will determine if it's anything to do with a corrupt project file.

    Also start a completely new test project and try to recreate the error using the same plugins you're using.

    Hit the VCP forums and see if anyone else has any conflicts. Element is a pretty new plugin so it's sure to have a few problems pop up to start with.
     

Share This Page