GTX 680 4GB Classified issues on mac 3,1

Discussion in 'Mac Pro' started by BlueQube, Oct 19, 2013.

  1. BlueQube macrumors newbie

    Joined:
    Oct 19, 2013
    Location:
    UK
    #1
    Hi all, Noobie here trying to resolve an issue with my GTX 680 4GB Classified

    Just received the card from the nice peeps at macvidcards. While i wait to hear from them i wanted post here and see if anyone could shed any light.

    3,1 mac pro tower
    2 x 2.8 GHz Quad-Core Intel Xeon
    Memory 8 GB 800 MHz DDR2 FB-DIMM
    OSX Mountain Lion 10.8.5
    Build 12F45

    So installed, boot screen all good default driver working YEH!!!!!
    Downloaded the correct drivers from Nvidia ( made sure i got the driver for the build of my machine 12F45

    http://www.nvidia.com/object/macosx-313.01.03f02-driver.html
    http://www.nvidia.com/object/macosx-cuda-5.5.25-driver.html

    The card seamed to work great but then i had some screen freezes is Starcraft II and when working in AE CS5, the thing is, its not happening all the time and if i go back to the osx default driver it seams to behave in Starcraft II but not in AE. Each time i have to do a hard reset to get out of the freeze.

    Is this a driver issue? is this a power issues to the card from my 3,1 mac?

    Note: i have 6 pin connectors from the mac to 8 pin on the card. i connected the 6 pin into the 8pin on the card they fit in the last 6 holes. Didn't think this was the issue as the card works up to a point.

    Thanks in advance sorry if im missing any info (newbie to forums):eek:
     
  2. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #2
    I think you will need a 6-pin to 8-pin adaptor for the Classified versions.
     

Share This Page