GTX Titan Blacks in Cubix

Discussion in 'Mac Pro' started by emayetete, Jul 26, 2014.

  1. emayetete macrumors newbie

    Joined:
    Jul 26, 2014
    #1
    I have a mid-2012 Mac Pro running a Cubix GPU expander. My main purpose is for Da Vinci Resolve Color Correction.

    I have upgraded to OSX 10.9.4 Mavericks and installed the following drivers:

    CUDA Driver : 6.0.51
    GPU Driver Version" 8.27.26 (334.01.02f02)

    I have power to the Titans via both power ports on each card as they require a decent amount and they are lit up and fans spinning.

    When I install Da Vinci 11, I get the CUDA not detected Error. I have the Web driver selected in the upper right hand screen.

    Any thoughts on how to make Da Vinci utilize the Titan Blacks?

    Thanks ahead of time.
     
  2. Tutor, Jul 27, 2014
    Last edited: Jul 27, 2014

    Tutor macrumors 65816

    Tutor

    Joined:
    Jun 25, 2009
    Location:
    Home of the Birmingham Civil Rights Institute
    #2
    I don't have Titan Blacks (TBs) and I don't have a Cubix. That said if no one else can help you to get your TBs working in the Cubix, try running up to two of them in your Mac Pro using a FSP Booster (to help power them) and run your other cards in the Cubix. You're not the first one having issues with the Mavericks + Cubix + Titans. Just search "Cubix" in this forum; see,e.g., http://forums.macrumors.com/showthread.php?t=1713478 .

    PS - Without any other PCI-e cards, a pre-2013 MacPro can run three Titans (excepting the Z) using the FSP Booster for additional power support, with a number of compromises to hard drive placement.
     

Share This Page