Guest Account showing in login screen

Discussion in 'Mac OS X Lion (10.7)' started by SlyGuyJ, Aug 9, 2011.

  1. SlyGuyJ macrumors newbie

    Joined:
    Aug 9, 2011
    #1
    Im fairly new to this forum, I can't figure out how to completely remove the guest account from the login screen.. Ive already been in system preferences & disabled the guest account but it still shows when i reboot.. Any help?
     
  2. stylishgeek macrumors newbie

    Joined:
    Feb 26, 2008
    Location:
    Atlanta, GA
    #2
    I'm having the same issue, not sure what's causing it.
     
  3. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
  4. Tiki35, Oct 5, 2011
    Last edited: Oct 5, 2011

    Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
  5. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
  6. imm22 macrumors regular

    Joined:
    Sep 28, 2008
    Location:
    Portugal
    #6
    That was it!
    Thanks
     
  7. vr4 macrumors newbie

    Joined:
    Feb 21, 2011
    #7
    How do you disable it? I tried unchecking the box in iCloud in the system prefs.

    Did not work, though. The Guest account is still there.
     
  8. Shishu macrumors member

    Joined:
    Jul 29, 2011
    #8
    You don't have to disable "Find My Mac". That way you will loose iCloud functionality.

    Go to System Preferences -> Security & Privacy -> General and "Disable restarting to Safari when screen is locked"

    Now guest account won't be showing on login screen while iCloud will still be able to position your computer
     
  9. sinori macrumors newbie

    Joined:
    Oct 18, 2011
    #9


    Thanks man it works:D
     

Share This Page