Guest icon fails to appear on login screen

Discussion in 'macOS' started by frenchyln, Mar 4, 2012.

  1. frenchyln macrumors newbie

    Joined:
    Mar 4, 2012
    #1
    Hi,

    Although I’ve enabled the Guest account, the Guest icon doesn’t appear in the login screen.

    It used to be displayed, but I believe that I had checked the "Disable restarting to Safari when screen is locked" option under Security & Privacy (to prevent the Guest icon from appearing on the login screen), and disabled the Guest account under "Users & Groups".

    It seems that now, although I’ve enabled the guest account, the Guest icon still doesn’t show and the "Disable restarting to Safari when screen is locked" option has disappeared from the "Security & Privacy" screen.

    Thoughts?

    Thanks.
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    What do you show in System Preferences > Accounts > Login Options? Make sure Automatic login is disabled, and "Display login window as:" shows "List of users".
     
  3. frenchyln thread starter macrumors newbie

    Joined:
    Mar 4, 2012
    #3
    Hi,

    Automatic login is turned off and "Display login window" is set as "List of users".

    I still haven't found a way to get the guest account icon to appear again on the login screen.

    Anything else I could do to login using the Guest account?

    Many thanks
     

    Attached Files:

    • 1.png
      1.png
      File size:
      64 KB
      Views:
      32
    • 2.png
      2.png
      File size:
      61.9 KB
      Views:
      36

Share This Page