Guidance wanted

Discussion in 'Jailbreaks and iOS Hacks' started by Spyder22427, Feb 10, 2017.

  1. Spyder22427 macrumors newbie

    Joined:
    Feb 10, 2017
    Location:
    USA
    #1
    This is my first post. I've done some googling, I like this forum and the info it provides...that being said I think my right eye is starting to bleed...mabe I havent read enough. I'm somewhat tech savvy. Soldered a mod chip to my original xbox, got cfw running on my kindle fire HD, rooted my fair share of android devices. Ok to the point...

    My brother gifted me his iPhone 6s Plus. Its on 10.1.1 I just put it in a Mophie 32gb space case :)

    I want to run open source "unlocked os". Mabe cydia...what are your recommendations? Should I jb this 10.1 or upgrade to 10.2? I hear 10.1 is "unstable"...I'm up for whatever I just wana get unlocked....

    Anyone care to point me in the right direction?
     
  2. Cjmcgiv macrumors newbie

    Cjmcgiv

    Joined:
    Feb 9, 2017
    Location:
    Canada
    #2
    To answer your question, the 10.1.1 jailbreak is new, risky and unstable. Right now it is recommended for developers only. Although upgrading to a jailbreakable version of ios 10 is not a bad idea (if that is still possible) because it is apparently "as stable as it's going to get". So if you can, go with that option.

    TL;DR: If you can go with a jailbreakable version of ios 10, do it. If you can't, stay on 10.1.1 for now until it's jailbreak is more stable if you really want to jailbreak.
     
  3. Spyder22427 thread starter macrumors newbie

    Joined:
    Feb 10, 2017
    Location:
    USA
    #3
    Thank You Cjmcgiv for the speedy reply...I really appreciate your feedback on this. You have pretty much verified what I've been reading...suppose I'm going to hold out a while longer for a stable 10.1.1
     
  4. menard_00 macrumors regular

    menard_00

    Joined:
    Jan 25, 2017
    #4
    Yalu102 beta 7 is very stable and it's compatible with your 6s+ on 10.1.1. The 'unstable' version is mach_portal beta 3 for iPhone 7/7+. Besides a few workarounds to get tweaks working, I find it to be very stable.
    Use beta 7 from this link and you'll have no problems. The only reason it still says beta is because Luca plans to support the 7/7+ with it.
    https://yalu.qwertyoruiop.com/
     
  5. Cjmcgiv macrumors newbie

    Cjmcgiv

    Joined:
    Feb 9, 2017
    Location:
    Canada
    #5
    Thanks for the clarification menard_00, I would then go with the 10.1.1 yalu jailbreak.
     
  6. menard_00 macrumors regular

    menard_00

    Joined:
    Jan 25, 2017
    #6
    Use beta 7. If you have any questions, I'd be glad to help.
     

Share This Page