Gutted.... iOS 8 *Spit*

Discussion in 'iOS 8' started by Damolee, Sep 19, 2014.

  1. Damolee macrumors 6502

    Joined:
    Nov 20, 2012
    #1
    ..and for one reason alone.

    Go into Messages, hit the home button then swipe to next screen.... does nothing. I can rub my screen like im trying to give it a good time and absolutely no response at all.

    5S... had it for less than a week.

    Unresponsive like a 4 yr old Android phone, and no exaggeration.

    Just setup from new and its still doing it.

    I seriously don't get this.

    My last venture into world of Apple was an iPhone 5 on launch. iOS 7 came out and I had a similar experience, it's happened again.

    Going to try and downgrade to 7.12 but I dislike the fact they will shoehorn people into 8 soon enough.

    Very disappointed.
     
  2. fivedots macrumors 6502a

    Joined:
    Jun 29, 2011
    #2
    Your imagery made me chuckle.

    I haven't had nearly the level of problems you're experience. It's a bit jankier than usual and I would agree iOS 8 feels rushed, as did iOS 7, which is disappointing.
     
  3. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #3
    Is it really a huge issue though? I feel like 3rd party keyboards and quick reply in Messages are huge improvements over iOS 8.

    Either way, I never would have noticed this because I actually keep all my apps on 1 screen and in folders.
     
  4. rayward macrumors 68000

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #4
    FWIW, I have iOS8 and cannot reproduce the problem.
     
  5. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #5
    Same, no idea what the OP is talking about. iOS 8 on my 5s is solid, in performance and battery life.
     
  6. Damolee thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #6
  7. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
  8. cypriot macrumors regular

    Joined:
    Oct 14, 2011
  9. Damolee thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #9
    Rolled back to 7.12.

    Guess i'll just have to wait for the next release and hope for the best.
     
  10. ParagJain macrumors 6502

    Joined:
    Jul 24, 2011
    #10
    Not quite sure what are you complaining? There is no screen when you swipe left to right on your phone.. And right to left seems fine

    Am I missing something?
     
  11. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #11
    OP,

    Did this problem happen from a fresh install without adding any apps, or did you notice this after adding some apps?
     
  12. Damolee thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #12
    I did a fresh install afterwards and got the very same behaviour. There is like a delay from exiting Messages to the home screen where the screen is dead.

    At a total loss.

    ----------

    I swipe left (to go right) and no response.

    There is a screen full of stuff there. The screen dies for two seconds after exiting Messages pretty much... but not always.

    Bearing in mind, I made this video after trying to use the phone normally for 20 minutes. General usage, so unresponsive.
     
  13. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #13
    Sounds like something else is in play here as most people don't seem to have this issue.
     
  14. Damolee thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #14
    Yeah, suspecting a dead spot screen tbh.

    One that is only a dead spot in iOS 8.
     
  15. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #15
    Not an issue on my iOS 8 iPhone 5.

    Wonder if there's some weird interaction that's tickling the bug for you.
     
  16. Ries macrumors 68000

    Joined:
    Apr 21, 2007
    #16
    You are installing apps at the same time, when they finish downloading and start installing, the device can be sluggish. Try in flight mode or when the download are complete.
     
  17. Damolee thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #17
    As I said above, I did a new install from scratch. No apps...

    I just went into messages, came out and got the same behaviour. :(

    Like it makes the screen dead.

    Going to wait for 8.01 or whatever it will be.
     
  18. christarp macrumors 6502

    christarp

    Joined:
    Oct 29, 2013
    #18
    after I had first installed iOS 8 on my 5S i had the exact same issues, lockups in the settings menu, lockups after closing messages, etc. They've all disappeared after a day though, perhaps it was some sort of icloud syncing thing or something. Not sure what caused it but it's gone now.
     
  19. Damolee thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #19
    Thanks for that, some hope then.

    I'm back on 7.12 now and all is great again so I don't believe it's hardware.

    Will play the long game with this one.
     
  20. Judson50 macrumors newbie

    Joined:
    Oct 26, 2013
  21. kas23 macrumors 603

    kas23

    Joined:
    Oct 28, 2007
    #21
    I CAN replicate this on my iPhone 6+. Interesting bug to find, and of little consequence, but a bug nonetheless.

    I actually tried this with other apps beside Messages and the bug's there for them all.
     
  22. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #22
    I can't replicate this either. Bizzare little bug.
     
  23. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #23
    Odd that some can reproduce it on same and other hardware and some can't. I can't reproduce this on my i5/iOS8 either. *shrugs*
     

Share This Page