Hacked screen

jumboo

macrumors newbie
Original poster
May 31, 2013
1
0
I live in an apartment with two roommates, and one of the roommates was able to access my screen and take a screen shot and also he was apple to access one of the websites that i am in and posted one of his pictures.


so does any one knows how he did it or is there any way to block him.

thanks in advance:)
 

Shrink

macrumors G3
Feb 26, 2011
8,931
1,598
New England, USA
I live in an apartment with two roommates, and one of the roommates was able to access my screen and take a screen shot and also he was apple to access one of the websites that i am in and posted one of his pictures.


so does any one knows how he did it or is there any way to block him.

thanks in advance:)
Yes...employ instrument below three times firmly to his head...
 

Attachments

satcomer

macrumors 603
Feb 19, 2008
6,398
972
The Finger Lakes Region
I live in an apartment with two roommates, and one of the roommates was able to access my screen and take a screen shot and also he was apple to access one of the websites that i am in and posted one of his pictures.


so does any one knows how he did it or is there any way to block him.

thanks in advance:)
Set a new password and not auto log you in. Next time he uses your computer bounce him hard and kick him out.
 

benwiggy

macrumors 68020
Jun 15, 2012
2,186
15
so does any one knows how he did it or is there any way to block him.
Almost certainly he did this by simply using your computer, not by "hacking" it in any technical sense.

To block him:
1. Change your password.
2. In System Preference > User & Groups > Login Options, turn off Automatic Login.
3. In System Preferences > Security & PRivacy > General, turn on "Require password immediately after sleep or screen saver begins.
4. Keep your computer in a locked drawer.
 

chown33

Moderator
Staff member
Aug 9, 2009
8,489
4,497
Restivus
Do you have screen sharing enabled on your computer?

System Preferences > Sharing pane > Screen Sharing (checkbox on list item)


What do you have enabled under the Sharing pane? Anything at all?