iPhone Hacktivate iOS 6.1

Discussion in 'Jailbreaks and iOS Hacks' started by miknos, Feb 7, 2013.

  1. miknos macrumors 6502a

    miknos

    Joined:
    Mar 14, 2008
    #1
    I'm having problems hacktivating iOS 6.1 in my iPhone 4. In 5.1.1 I could use Redsn0w but it doesn't support 6.1. I tried redsn0w with 6.0 IPSW selected and I was able to activate (the 6.1) but most applications didn't work (Calendar, Maps, Mail...).

    Is there any solution? Maybe waiting for a new Redsn0w release?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You cant hactivate 6.1 yet.
    Maybe redsnow will be able to do that when its updated.
     
  3. mrkics macrumors newbie

    mrkics

    Joined:
    Oct 8, 2012
    #3
    did you tried with sn0wbreeze ?? it has the option to hacktivate when you build the ipsw
     
  4. menotiko macrumors newbie

    Joined:
    Jan 11, 2012
    #4
    If youre on 6.1 then you can use Redsn0w. Just find a 6.0 IPSW for your device, load it then jailbreak. Youll be activated to 6.1. Worked for me. Search youtube "hacktivate 6.1" because thats what I did.
     
  5. miknos thread starter macrumors 6502a

    miknos

    Joined:
    Mar 14, 2008
    #5
    I tried but iTunes didn't accept the custom IPSW (tried many times putting the iPhone in DFU mode without luck).

    ----------

    That's what I did first. I was able to hacktivate it but Apple apps didn't work (Calendar, Maps, Mail, etc). Apps I downloaded later worked (like Google Maps) and cydia wasn't installed.
     
  6. 45357254 Suspended

    45357254

    Joined:
    Aug 6, 2012
    #6
    Hi,

    With the new snowbreeze (2.9.9) , by choosing simple or any other method want.
    (btw all of those methods preserves baseband)

    Simple mode ; jailbreaks+activates+preserves baseband.

    Firstly choose your ipsw like 6.1 to be created via snowbreeze, then choose simple mode, and continue, the custom ipsw will be on your desktop.

    Put your phone into dfu mode, then with iReb put your phone into Pwned dfu mode. (in addition to this, be sure that you don't have gs.apple.com on your host file, if so delete that line, else itunes will fail with error of 1600/2 etc)

    Now go into itunes while your phone in pwned dfu mode,
    shift+mouse click on "restore iphone..." ,
    and choose the custom ipsw which is on your desktop.

    you will be on 6.1 without any issues.
     
  7. miknos thread starter macrumors 6502a

    miknos

    Joined:
    Mar 14, 2008
    #7
    Didn't knew I had to block a host file. I'll try that and the new sn0wbreeze.
     
  8. 45357254 Suspended

    45357254

    Joined:
    Aug 6, 2012
    #8
    To install custom firmwares, it was used to be like that, recently it has changed, that's why i said it, you might have forgotten it there..
     
  9. miknos, Feb 8, 2013
    Last edited: Feb 8, 2013

    miknos thread starter macrumors 6502a

    miknos

    Joined:
    Mar 14, 2008
    #9
    Something else,

    I already upgraded my baseband to 4.12.05. Is that a problem?

    And should I BLOCK or NOT gs.apple.com in my host file?

    I'm trying to put the device in DFU mode and run iREB but when it finish, It says the screen should be blank but in my iPhone I see an icon to plug into iTunes. [Is that normal or maybe it's because of Parallels VM I'm using?]

    [​IMG]
     
  10. 45357254 Suspended

    45357254

    Joined:
    Aug 6, 2012
    #10
    you should not block, in other words that line (74.208.10.249 gs.apple.com) should not be there.

    And if your iphone is simfree , you don't have to care about your baseband. It is only important for gevey users(simlocked devices).

    Vmware might cause such problems, you better try without them.
    For pwned dfu mode, your screen should be fully blank. Boot your iphone normally, when you reach the lockscreen, hold power button and turn it off. Later on put into dfu mode, and run iReb for pwned dfu mode.
     

Share This Page