Had it with IOS8 on iPad3

Discussion in 'iOS 8' started by lockerc18, May 30, 2015.

  1. lockerc18 macrumors 6502

    Joined:
    May 17, 2012
    #1
    I have so totally had it with IOS8 on my iPad3. Maybe part of my problem is my rMBP with Yosemite. That thing works flawlessly. So, of course I expect my iPad with the lateset version of IOS on it to also work flawlessly. But since the day I put it on, it has had one issue after another, too numerous to go into here. Again.

    Now the problem is with one specific site. I like to play the crossword at the Washington Post. Let's not go into how I spend my spare time. I just like it. For some reason, I can't get to the game anymore. The way the game works is that when you click on the game icon to launch it, a sponser ad video comes up first, and you have to watch half of that before you can skip over it. Then the game is supposed to load. The game is an atrocious implementation by a company called Arkadium, but I don't think that's the issue. The problem is that when I get to this point, and I skip over the ad, and the process goes to launch the actual app, I get a 404 error, Not Found.

    I've cleared the website data, reset the network, rebooted the iPad, all to no avail. Anyone have an idea as to what the heck the problem is?

    And this does not happen on my Mac. It works like a charm there. The contrast is so completely different between the two devices. I can sing the praises of my Mac all day long. It is truly an incredible device. My iPad was never quite like that, but it was close. Until Apple foisted this monstrosity called IOS8 on me.

    This is just one more stupid problem with IOS8 that will keep me from ever buying a new iPad again. IOS8 is an abysmal offering.

    Thanks.
     
  2. Ultra AleM macrumors 6502a

    Ultra AleM

    Joined:
    Jun 22, 2012
    Location:
    Italy
    #2
    I don't think that's an iOS 8 related problem. Looks like an iOS related problem, compared to a desktop operative system.
     
  3. lockerc18 thread starter macrumors 6502

    Joined:
    May 17, 2012
    #3
    That could well be. IOS and OSX are different code bases, and OSX is evidently much more robust and clean than IOS. I thought there might be a DNS cluttler problem, but clearing that out didn't help. Stumped, I am.
     
  4. lchlch macrumors 6502a

    Joined:
    Mar 12, 2015
    #4
    Try using chrome/opera to play the game on your iPad.
     
  5. lockerc18 thread starter macrumors 6502

    Joined:
    May 17, 2012
    #5
    No joy with Chrome. I click on the icon, it blips, but does nothing after that. I've seen this on Safari, too.

    I tried the Atomic Web Browser, and that didn't work, either.

    I tried it on Safari on my iPhone 6+, and that DID work. I am getting to think that the real target device for IOS8 was the iPhone 6 (and +) because I've never had a problem like this with that. In fact, I can't remember ever having a problem on the 6+. It really just does work. But the iPad3 is a different story.

    This app is written in Javascript. Maybe that's part of the problem. I don't know if Javascript is different on the different devices or not, but I suspect it might be, since the behaviors for it is different across the various devices.
     
  6. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #6
    You checked safari on your iPad and made sure JavaScript is enabled, yea?
     
  7. lockerc18 thread starter macrumors 6502

    Joined:
    May 17, 2012
    #7
    Yup.
     
  8. BBDDVV macrumors newbie

    Joined:
    Oct 30, 2014
    #8
    just tried it here on an iPad 3 running iOS 8.3 (12F69) in Safari, without an issue...
    So it is, in one way or another, possible... :)
     
  9. srshaw macrumors 6502

    Joined:
    Aug 13, 2011
    #9
    I keep getting 'there was a problem with this page so it has been reloaded' since updating my ipad 3 to ios8 which is a pain..
     
  10. Hermes Monster macrumors 6502a

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #10
    Have you tried clearing history and website data in Safari settings? Long shot I know, but it has helped me when I've had issues with sites that have cached something
     

Share This Page