Had to end backup earlly. Apps won't load!!

Discussion in 'Jailbreaks and iOS Hacks' started by omgmelinda, Oct 31, 2008.

  1. omgmelinda macrumors member

    Joined:
    Jul 15, 2008
    #1
    Well I synced my phone to add ringtones and I ran out of time because I had to leave and ended the sync mid backup. Well now a bunch of add on apps are crashing upon clicking them.

    now playing, beerpad, weatherbug, pandora, yelp, shazam, younote, aim. yet stuff like NES and calender are still loading.

    Is there anyway of fixing this?
    Hopefully I'm not going to hear "You need to uninstall and reinstall your apps that are crashing"
    Because I reallyyyy want to keep all the info in my beerpad as its kinda a big thing to me.

    Any help is appreciated. thanks.
     
  2. question fear macrumors 68020

    question fear

    Joined:
    Apr 10, 2003
    Location:
    The "Garden" state
    #2
    Try rebooting...or try syncing again. Hopefully that'll fix it...beyond that I don't know what to tell you, hopefully a re-sync will fix it.
     
  3. omgmelinda thread starter macrumors member

    Joined:
    Jul 15, 2008
    #3
    I tried rebooting and resyncing.
    ...

    I figured it out for me.
    My girlfriend restored her phone back to normal from JB on my computer. Well I forgot to switch to my account before syncing.

    Heres what worked for me.
    Give it a try if anyone else ends up having this problem.

    Go into intunes and go to the applications tab on itunes.(the ones installed on your phone) and click one. It will ask you to log-in and it will authorize the computer. After it authroizes it will say "Your computer is authorized and you have 5 more computer spaces to authorize". Then Sync it up and afterwards give the apps that are crashing another try.

    Worked for me.
     

Share This Page