iPhone Had to turn off WiFi calling (AT&T)

Discussion in 'iOS 9' started by dhlizard, Aug 25, 2015.

  1. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #1
    Have had multiple instances of receiving calls which came through on WiFi, I could hear callers but they couldn't hear me. :mad:

    So, I turned off WiFi calling in phone settings.

    iPhone 6+
     
  2. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #2
    It's a trial so some hiccups are to be expected I think. I can't get the service here to try but would like to maybe at some point.
     

Share This Page