Half life Episode One game problems?

Discussion in 'Mac and PC Games' started by Craigtimms, Mar 9, 2008.

  1. Craigtimms macrumors member

    Joined:
    Mar 9, 2008
    #1
    Hey guys, new face -

    Basically im running the top alu iMac with 4gb ram
    Bootcamp with windows sp2 and modded the graphics to have the latest drivers with mobility modder

    Basically ive recently bought the orange box.. half life 2 played lush no problems graphics maxed out..

    Episode one.. i can barely play it due to graphics/audio problems? Il be playing away.. within a few mins the guns wont display in their little selection menu.. then i'll notice some textures wont display - they'll just turn to random colours or ive seen on some characters the base texture i guess.. without any skin applied its weird! alyx's speach turns to small blips of sound and general game sound dies then the game with get stuck in an infinate loop then crash.

    at times alyx will just appear completely white or random colours

    This generally happens within 5 minuites of playing the game.. ive tried changing the graphics settings, taking hdr off, on, full AA/no AA etc and it doesnt make a difference (apart from the usual visual difference).
    I updated the graphics driver from the standard to 8.3 to try and solve the problem.. no luck
    i've tried using the original 1gb ram, no change..
    i tried all the forcemap controls, bump map, spectacular 0, dxlevel 7, dx level81 and verifying the game files.. nothing seems to change it?

    whats going on?!

    cheers guys

    cheers guys!
     
  2. Craigtimms thread starter macrumors member

    Joined:
    Mar 9, 2008
    #2
    c'mon guys! there has to be a slightly older school game genius in the house! im VERY sure its a graphics related problem.. just dont know what to do next..
     
  3. tominated macrumors 68000

    tominated

    Joined:
    Jul 7, 2006
    Location:
    Queensland, Australia
    #3
    well.... download crossover mac and it has an auto installer for steam, then you can try it without windows. if that works in mac, it's a problem with the windows install or the windows driver.
     
  4. redsteven macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #4
    worked perfectly for me in bootcamp with vista.

    Try NOT modding the drivers and see if that works..............
     
  5. Bengt77 macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #5
    I've played both Half-Life 2, Episode One and Episode Two and they all ran smooth as silk. Full resolution, full (or at least nearly full) details. No problems at all, whatsoever. And I'm running Bootcamp with XP SP2 on the exact same iMac as you have. Weird. Indeed, as the poster above suggests, maybe not modding your graphics drivers will help?!...
     
  6. Craigtimms thread starter macrumors member

    Joined:
    Mar 9, 2008
    #6
    hey cheers for the replys! i am downloading eP1 via steam on crossover

    which i'll add since crossover's install my mac has been a bit slower.. and safari has been crashing constantly and nothing wants to quit! I think its causing havoc it was quite nice before that.. (this is my 2nd mac but had a p.c inbetween)

    i'm 100% converted now mind you..

    The graphics problem started straight away even before i modded them up.. the gameplay seems a bit faster with them modded though..

    I had no problems with half life 2? not tried episode 2 as i dont want to ruin the story haha

    see how crossover gets on.. then i'll delete it's ass.
    i'm also going to try a re-install of episode 2..

    im running 10.5.2 to throw another spin to the question - why is crossover causing so much havoc? xp is sp2 but i used an install cd that came with my HP laptop (probably quite sure if threw a few extra drivers into the mix??)

    all this just for a game!! ... then it is halflife
     
  7. redsteven macrumors 6502a

    redsteven

    Joined:
    Aug 22, 2006
    #7
    You DID install the Apple drivers for bootcamp, right? Just checking....
    the ones that you burn onto a CD with bootcamp assistant and then install when you're running in windows.... (though you might be able to do it straight from the os x DVD if u have leopard.)
     
  8. Craigtimms thread starter macrumors member

    Joined:
    Mar 9, 2008
    #8
    yo.. intalled all the bootcamp drivers (via the osx leopard cd) and carried on

    i was playing portal yesterday on windows (still with ep 1 causing probs)

    portal did not cause any graphical problems likes episode 1..

    im still downloading ep. 1 via steam on crossover...

    but if portal worked.. which came out with the orange box (which is what im trying to play episode 1 off) i'd of thought episode 1 would of worked fine??!

    Il try re-installined episode 1 from fresh

    Hmm! the battle goes on... i hope i dont have one of the dodgy imac graphics cards...
     

Share This Page