Halo Master Chief Collection Bootup Bug?

Discussion in 'Console Games' started by Tucom, Oct 21, 2015.

  1. Tucom, Oct 21, 2015
    Last edited: Oct 21, 2015

    Tucom macrumors 65816

    Tucom

    Joined:
    Jul 29, 2006
    #1
    I was playing some amazing matches on the MCC, then I later played some more, didn't do so hot, and ended up pressing the Xbox button on the controller and quitting the game/processes when it was loading another map, did this a few times, and out of pure frustration I rapidly pressed the A button trying to launch the game immediately afterward so it would eventually launch.

    Anyways, the whole point is I noticed that now when I boot up the game, after the Microsoft Studios splash screen when the 343 logo renders I hear the 'ahhhh' Halo choir performance theme music, which then fades away as the logo does. THEN finally as it gots to the final menu screen the music starts playing again, but this time as and when it should.

    I don't remember it doing this before, so I got worried and tried clearing the cache of the system as well as redox loading the entire game again. Still the same deal.

    Wouldanyone else be willing to test if they have this bug/issue as well? I fear I may have messed something up :(

    I doubt the last one as I've babied this thing, as I do with all my electronics, but now I'm a little concerned :/
     
  2. Tucom thread starter macrumors 65816

    Tucom

    Joined:
    Jul 29, 2006
    #2
    So turns out my console is absolutely fine :D. My friend did the test for me on his console and his does the exact same thing.

    I knew these newer consoles were more hardy than that. Phew!
     

Share This Page