halp! powermac g5 won't boot - PICS

Discussion in 'PowerPC Macs' started by modular, Nov 6, 2009.

  1. modular macrumors regular

    Apr 10, 2009
    My powermac g5 is just over 5 years old. It's been working great up till about half an hour ago. Here are the pictures of what it does when it boots up, can anybody read into this?

    here is what i do know:
    Boots into firewire mode - HDDs still work
    Graphics card still works

    What I don't know:
    dead memory?
    dead motherboard?
    dead cpu?

    I'm hoping it's the memory... but how do I test for this?
    any insight would be appreciated!!

    Attached Files:

  2. California macrumors 68040


    Aug 21, 2004
    what do you mean how do you test the memory?

    Pull the memory sticks by pairs and see if it boots or not

    What G5 is it, anyway?

    Try booting from the original system discs.
  3. Dr.Pants macrumors 65816


    Jan 8, 2009
    From the panic message -
    Edit- D'OH!

    OP, unplug everything but the keyboard and try booting. Same thing happens, then the problem is probably a bad stick of RAM, so you may want to remove RAM pairs until it boots correctly - only one stick in a pair has to be bad. Process of elimination.
  4. modular thread starter macrumors regular

    Apr 10, 2009
    it is a powermac g5 dual 1.8. Bought in Oct. 2004. it has 4 memory slots which are filled is 2x 512 factory memory, and 2x 512 kingston memory. The kingston memory has been installed pretty much since the computer was bought and worked fine.

    I tried booting it up with just the 2 factory ram sticks alone, and also with the 2 kingston ram sticks alone. Both times it would give the bootup chime, show the apple logo and spinning thing for a minute, then go to the cross.

    I also tried mixing with 1 kingston stick and 1 samsung stick in both combinations and with these combos the computer didn't boot at all, no chime or anything. Just a blinking power light.

    so, any other ideas??
  5. California macrumors 68040


    Aug 21, 2004
    Try booting with the original system discs.

    Sounds like a processor problem, probably unseated or dead.

    Reseat and clean the video card.

    Clean out dust from case especially near logic board and memory slots.
  6. modular thread starter macrumors regular

    Apr 10, 2009

    I so opened it up, cleaned out all the dust - got everything looking good. Then I removed the harddrives and attached a bootable firewire drive. Didn't work the first time. I tried again, this time holding down the command-v (verbose mode), and it went through verbose mode and then booted up on the osx install disk image! from there i went to system profiler - the memory status said OK.

    So i rebooted on the local HDD and it booted up - i saw my login name (did not log in though) I then attached all the harddrives and tried booting it up again - DID NOT BOOT UP :(

    So I detached the harddrives and tried booting up from the firewire image again - this time it didnt boot and would give me the cross.

    So I just restarted it it worked... i see the login screen.


    Update: having problems booting up again......i give up on it. Going
    to post on CL for parts unless anyone has any better suggestions
  7. DeepIn2U macrumors 603


    May 30, 2002
    Toronto, Ontario, Canada
    Hang in there buddy don't give up so easily. Give another 7days worth of trys. Search all forums including OSXhints and macosx.com as well.

    EVEN if I had the cash to buy this from you I'd still suggest the above.

    hang in there somebody will help out.
  8. OrangeSVTguy macrumors 601


    Sep 16, 2007
    Northeastern Ohio
    Is the light on the front blinking in a series of 3? Blink, Blink, Blink, pause, repeat?
  9. modular thread starter macrumors regular

    Apr 10, 2009
    i appreciate the encouragement. I spent most of my saturday trying to figure out the problem. The weird thing is i got it booted up once or twice. when i booted up the system profiler said the memory was ok.

    I've taken out the harddrives and have just been trying to boot off a firewire image of the osx install, it will not boot up (still goes to that cross). I'm trying to decide how much more time its worth trouble shooting. I've been wanting to upgrade to the intels, so now i have a reason to.

    I'll do a little more searching. but if all else fails, how much is this computer worth as-is? someone has offered $200 - is this reasonable? I'm temped just to get it over with, those mac minis would go nice with my current 20" cinema display.
  10. Dr.Pants macrumors 65816


    Jan 8, 2009
    Did you get any panics that looked slightly different the the first you listed?

    You may have a bad CPU. I take it you reseated them? Have you tried booting with just one (and trying each CPU?)? ((I think only the top processor socket would work in that case, IIRC))

    However, I would look around for more information on the entire process of replacing the PPC CPUs.
  11. harodude macrumors regular

    May 7, 2007
    For some odd reason, I think this happened to me one time when I tried booting off an external drive with Intel installation of OSX (From a MBP on the G5)...

    I could be imagining things haha
  12. modular thread starter macrumors regular

    Apr 10, 2009
    update - the computer is up and running, I'm typing on it now.

    I removed the PCI card I had in there (extra serial ata ports) (which i thought i already tested - the harddrives still read fine) and the computer is booting up again. The only issue now is that everytime i put the computer to sleep, the screen goes black but it never actually gets to sleep. In a minute or two the fans rev up to full speed and I have to cut the power.

    it's been interesting...
  13. Dr.Pants macrumors 65816


    Jan 8, 2009
  14. wpc33 macrumors 6502


    Jul 2, 2006
    Vancouver, BC
    Do you have processor napping disabled? That inhibits sleep functions.

Share This Page