HALP! VMware Fusion and Medieval 2

Discussion in 'Windows, Linux & Others on the Mac' started by zbasarab, Jul 5, 2009.

  1. zbasarab macrumors member

    Joined:
    May 29, 2009
    #1
    I am using VMware fusion 2 to play Medieval 2 total war on my umacbook 2.0.

    The game works fine when i log in, but once i get in game, the ocean on the game map is black and white and then the entire screen loses pixelation when i scroll.

    what is the cause of this?

    thanks :)
     
  2. billyrubin09 macrumors newbie

    billyrubin09

    Joined:
    Oct 10, 2009
    #2
    Solution

    I had the same problem, but have made it playable at the least. Two things I changed:
    1. updated to Fusion 2.0.6 and installed latest VMTools
    2. disabled campaign shadows in advanced video settings

    I believe the latter made the biggest difference. You will still need to save often as the problem occurs occasionally.
     
  3. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #3
    Is that game even playable in a virtual machine? VMs aren't entirely designed for gaming.
     
  4. billyrubin09 macrumors newbie

    billyrubin09

    Joined:
    Oct 10, 2009
    #4
    It's definitely playable at least on my Macbook Pro (2.4 ghz, 2gb ram[1 gb for vm], 256 mb vram nvidia GeForce 8600M GT). Graphics are glitchy but not enough to prevent gameplay. Expect intermediate level graphics. VMWare has been slowly but surely improving graphics performance in their latest updates.
     

Share This Page