Handbrake doesn't rip the entire movie

Discussion in 'Community Discussion' started by Brutus604, Jul 22, 2014.

  1. Brutus604 macrumors newbie

    Joined:
    Jul 22, 2014
    #1
    Good afternoon, everybody.

    I've ripped a bunch of movies before and never had any issues. I am trying to rip Aladdin on my MacBook Pro OS X, Version 10.6.8, with Handbrake, Version 0.9.9 x86_64. When I run the scan, it shows 51 options to rip. I choose the longest one, which is 1 hr, 30 min and 18 sec long. Before I start the rip, I can look at the preview and it has everything through the end of the movie, yet, when Handbrake is finished, the movie cuts off at the 1 hr, 2 min, 26 sec. I tried ripping a couple of the other 50 options, but I couldn't find one that was the whole movie. Any help would be great. I uploaded a few pics of what I'm looking at.

    Thanks.
     

    Attached Files:

  2. lunaoso macrumors 65816

    lunaoso

    Joined:
    Sep 22, 2012
    Location:
    Boston, MA
    #2
    Is it scratched at all? Because this happened to me before, and I later realized that it was because there was a scratch that caused it to skip at the part that handbrake finished the movie at.
     
  3. Brutus604 thread starter macrumors newbie

    Joined:
    Jul 22, 2014
    #3
    The DVD was fresh out of the package. I just looked and didn't see any scratches on it.
     
  4. Plutonius macrumors 603

    Plutonius

    Joined:
    Feb 22, 2003
    Location:
    New Hampshire

Share This Page