handbrake errors

Discussion in 'Mac Apps and Mac App Store' started by dmastermind, Jan 15, 2007.

  1. dmastermind macrumors newbie

    Jan 15, 2007
    frustration setting in...any wise words?
    My handbrake dvd ripper application seizes and closes everytime i try ripping dvd files.
    Basic settings i used were, de-interlace, 2-pass encoding, both mpeg-4 video and avc-h 264 codecs with ffmeg and 264 baseline respectively and it all seems to be working until you click on RIP.
    Then it closes and an error comes up...help
  2. Jowl macrumors 6502

    Apr 13, 2006
    Have you tried numerous DVD's or just from the one?

    Apparantly, some new DVD's and Sony and someone else in particular bit '0' cells in the DVD to break ripping software.

    I believe extracting the DVD in MactheRipper first can help.
  3. dmastermind thread starter macrumors newbie

    Jan 15, 2007
    ...I see...
    Thing is i did just that. I extracted with mac the ripper first and had no issues.
    It got all the files of with no problems.

    It seems its the encoding with handbrake that's the problem now...
    any other downloadable programmes like handbrake i can test with?
    or what you think?
  4. tyr2 macrumors 6502a


    May 6, 2006
    Leeds, UK
  5. FireArse macrumors 6502a

    Oct 29, 2004
    Have you tried...

    ...creating a new user and trying to encode from that user?

  6. dmastermind thread starter macrumors newbie

    Jan 15, 2007
    thanks...the error i get it "programme has unexpectedly closed, no other mac Osx programmes were affected"
    something exactly along those lines.
    Ill try the new user approach too....otherwise might just have to do without it altogether.
    Painful thing is that i have done it before, same process.

Share This Page