Handbrake french only

Discussion in 'Apple TV and Home Theater' started by Shaunik, May 25, 2008.

  1. Shaunik macrumors newbie

    Joined:
    May 25, 2008
    Location:
    Washington DC
    #1
    I have many Baby Einstein DVDs for my son and want to save them all in :apple:TV using Handbrake but it always convert them in French or Spanish. In the Audio and Subtitles tab it shows french or none but the movies are in 3 languages. My default language is English but still it detects French only. I know in command mode you can select Audio 1 only but I am no programmer and am born in post DOS era. Is there something I am missing?

    I have MBP 2.5 from early 08 with Leopard 10.5.2 and am using HB 0.9.2.
     
  2. Shaunik thread starter macrumors newbie

    Joined:
    May 25, 2008
    Location:
    Washington DC
    #2
    Finally solved it myself

    Posting just in case some one else have similar issue !!

    Right next to source is the Title section and if you change them, the language settings change and default for some reason was set to track 3 in my case, although I had English as Language in preferences. Once I changes to Track 1, English showed up in Audio and Languages.

    Now I hope my son will learn English before French ;) !!!
     
  3. eddyg macrumors 6502

    Joined:
    Sep 5, 2003
    Location:
    Christchurch, New Zealand
    #3
    Each title was the same movie but in a different language. So handbrake just chose the longest one. Real movies put the different language tracks allow one title.

    Cheers Ed.
     
  4. Paul S macrumors regular

    Joined:
    Oct 17, 2006
    #4
    Shaunik - Many thanks! (over two years later) I was also looking to install Baby Einstein movies to stream throughout the house, but could not figure out how to change the language. :)
     

Share This Page