Handbrake Help!

Discussion in 'Mac Apps and Mac App Store' started by Edrubin, Apr 27, 2008.

  1. Edrubin macrumors member

    Joined:
    Jul 16, 2007
    #1
    I have used handbrake for a long time now, but have not noticed this problem until I upgraded to leopard. I did install the new version of handbrake for leopard, but am still having the problem. Here is the problem...let me know if anyone can help:

    I rip a DVD, that works perfectly as the DVD, and use the iphone settings. When it finishes the picture quality is great, but the audio is pure fuzz. I have tried many alternative settings, but continually get fuzzy audio.

    Anyone have any idea of why or how to fix it? Thanks so much.
     
  2. tMac85 macrumors 65816

    tMac85

    Joined:
    Sep 15, 2007
    Location:
    in a great place
    #2
    i dont have the fuzz, but i do notice that my sound is wayyyyy softer than normal.
    do you have this problem?
     
  3. ozmerelda macrumors newbie

    Joined:
    Mar 13, 2008
    Location:
    Sarasota, FL
    #3
    Handbrake to Quicktime

    I am also having a problem with handbrake. It converts the files to quicktime and I don't know how to prevent it from doing that. It also doesn't play full screen and when I burn it with Toast 8, it burns as quicktime and won't play on any other format.

    Puhleeze help me.

    Thanks
    OZ

    IMAC IPHONE and MACBOOK
     
  4. Edrubin thread starter macrumors member

    Joined:
    Jul 16, 2007
    #4
    I don't have the low volume problem, or at least I can't tell because the only thing I hear is fuzz. I've tried on my powerbook and my imac (intel) Any reason why this might be?
     
  5. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #5
    Handbrake is meant to convert a DVD to a quicktime movie. That's it's job.

    You sound like you're looking for something to back up a DVD movie. MacTheRipper + Toast will do that job. MTR will rip the DVD as a Video_TS folder in full quality will all the DVD extras and Toast will compress/burn the folder onto a blank DVD.

    Handbrake is designed to all ow to to put DVDs onto an iPod.
     
  6. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #6
    I am also having this problem with fuzzy audio.

    I ripped a DVD using MacTheRipper. The rip works fine. Then I use handbrake with the iPhone presets and the video looks great but audio is all fuzzy.

    I have used handbrake in the past and have not had this problem.

    If anyone can help with the audio fuzz, it would be greatly appreciated.

    Thanks
     
  7. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #7
    why dont you try changing the settings manually?? can't hurt, just play around with the file formats and the like and see how you go.
     
  8. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #8
    I just used Toast with the iPhone defaults - but the results were the same, perfect video, audio was all fuzz.

    I guess I can try to mess around with the settings manually, but I'm not really sure what to set everything as aside from the iPhone defaults (which obviously aren't working).

    Anyone have any specific setting suggestions? Thanks again.

    Edit: What's strange is that I have used the iPhone settings before with Handbrake and it has worked fine in the past...???
     
  9. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #9
    did a little more searching and found this thread:
    http://forums.mactalk.com.au/14/42068-dvd-ipod-audio-problem.html

    someone posted this as a suggestion:
    "could be that you're not ripping the right audio track off the dvd in handbrake. It sounds like you're using a Dolby or DTS stream and you need a reciever that can decode those streams to play 'em. So re-rip in handbrake, selecting the 2 channel stereo audio track instead."

    so i looked at the audio tab and noticed that it was defaulting to 'English LPCM.' Then, after a search of LPCM, I read that some people were having problems with that audio format and that AC3 should be tried instead. So now I'm trying it again with AC3 and Stereo selected. I will update the post with the results.
     

    Attached Files:

  10. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #10
    AC3 is the way to go! AC3 seems to be the best way to do it, because its so uniform!
     
  11. martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #11
    Yup, AC3 did the job.

    So if your handbrake encodings sound all fuzzy, go to the audio tab and switch it up to AC3 Stereo.

    Cheers
     

Share This Page