Handbrake - interlacing issues

bp1000

macrumors 65816
Original poster
Jul 7, 2011
1,336
47
I tried a DVD rip of Sex and the city - season 2 (for the wife of course), despite it being filmed in 4:3 :mad: the resulting mv4 file has bad interlacing issues.

I assume that is the correct terminology, when motion happens it leaves a lot of lines on the edges of the object that is moving across the screen.

The source DVD isn't affected by this.


Is there some option missing that can fix this?


Thanks,
 

theSeb

macrumors 604
Aug 10, 2010
6,963
91
Poole, England
I tried a DVD rip of Sex and the city - season 2 (for the wife of course), despite it being filmed in 4:3 :mad: the resulting mv4 file has bad interlacing issues.

I assume that is the correct terminology, when motion happens it leaves a lot of lines on the edges of the object that is moving across the screen.

The source DVD isn't affected by this.


Is there some option missing that can fix this?


Thanks,
You can switch on deinterlacing in handbrake
 

bp1000

macrumors 65816
Original poster
Jul 7, 2011
1,336
47
You can switch on deinterlacing in handbrake
Is there any negative affect of doing this, impacting encoding times or making motion judder?

Every other DVD rip hasn't needed this so far so i don't want to negatively affect my other rips.
 

chiefpavvy

macrumors 6502a
Feb 23, 2008
707
0
Interlacing is common with TV series. Turn on the Decomb filter. Don't bother with the old Deinterlace. Yes there will be a performance hit.
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.