Handbrake issues

Discussion in 'iPad' started by jwebster420, May 9, 2011.

  1. jwebster420 macrumors newbie

    May 8, 2011
    I am having problems with using Handbrake and VLC. I am using a MacBook Pro (2.4 GHz Intel Core 2 Duo) and when I try to use Handbrake it tells me I need to download the appropriate software for it to work, ie 32 bit handbrake to 32 bit VLC and 64 bit to 64 bit. I have downloaded the right one 64 bit, but it still doesn't copy the DVD well. There is a lot of skipping. Any ideas on how to fix this problem?
  2. saving107 macrumors 603


    Oct 14, 2007
    San Jose, Ca
    What movie are you trying to copy, sometimes its not the software but the disc itself.

    I have Handbrake 0.9.5 and VLC 1.1.9 and last week I bought The Green Hornet and I didn't want to use the Digital Download Copy, so I tried copy the movie myself but it kept getting stuck on Title #24 of 30. I have copied movies before and after The Green Hornet and it works just fine, but for some reason it won't take that disc.

    My fix, I used Mac The Ripper to copy the Main Title (just the movie, no extra features), then I used Handbrake to convert that title to .mp4
  3. jwebster420 thread starter macrumors newbie

    May 8, 2011
    I have tried both Old School and Step Brothers so far. And yea, I'm running the same versions as you.
  4. jwebster420 thread starter macrumors newbie

    May 8, 2011
    You never got the message stating the 32 bit isn't compatible with 64 bit software message?

Share This Page