Handbrake problem

Discussion in 'iPad' started by mntentman, May 7, 2010.

  1. mntentman macrumors regular

    Joined:
    Jan 15, 2007
    #1
    I get the jaggies when using Universal on Handbrake. Never a problem when using iPhone setting, but this is what I get when trying to write it for iPad. Any suggestions? Thanks.
     

    Attached Files:

  2. Phantom Gremlin macrumors regular

    Joined:
    Feb 10, 2010
    Location:
    Tualatin, Oregon
    #2
    one ugly image

    I don't know enough about this stuff to help you. Is there some sort of deinterlace setting you could play with? Are you using the 0.9.4 version of Handbrake?
     
  3. tbayrgs macrumors 603

    tbayrgs

    Joined:
    Jul 5, 2009
    #3
    Looks like an interlacing problem. There is a deinterlacing option in HB but based on the recommendation from the HB devs (in the Wiki, I believe, or maybe here in the forums), I always use the default Decomb option and has always worked great.

    Is that a scene from Band of Brothers? I encoded that series using the Decomb filter and it looks terrific.
     
  4. mntentman thread starter macrumors regular

    Joined:
    Jan 15, 2007
    #4
    Thanks. I will try the delace/decomb options and see what happens. This not Band of Brothers, it is The Pacific.
     
  5. mntentman thread starter macrumors regular

    Joined:
    Jan 15, 2007
    #5
    Decomb didn't work any better. I record this on Directv DVR, then burn to disk on a DVD recorder. Has always been just fine using iPhone settings on Handbrake, watching on iPhone. (And, of course, is fine with movies since no interlacing.) Any other suggestions? Thanks.
     

    Attached Files:

Share This Page