Handbrake Problems

Discussion in 'Mac Basics and Help' started by JTag, Dec 26, 2008.

  1. JTag macrumors newbie

    Joined:
    Aug 28, 2007
    #1
    Handbrake has been abruptly quitting when ripping ever since i got the newest update (0.9.3). I get the console log:

    12/26/08 5:54:35 PM com.apple.launchd[67] ([0x0-0xa10a1].org.m0k.handbrake[812]) Exited abnormally: Bus error
    12/26/08 5:54:54 PM com.apple.launchd[67] ([0x0-0xa80a8].org.m0k.handbrake[866]) Exited abnormally: Segmentation fault

    Any fixes? Thanks
     
  2. iamvexed macrumors member

    Joined:
    May 27, 2008
    #2
    I've been having the same problem, and did some digging around. On some forum somewhere (I've been on so many digging I don't remember which it was...), I found someone who removed their VLC and Handbrake apps, then downloaded VLC, downloaded Handbrake, opened a movie using DVD Player so Handbrake wouldn't have region issues, and it worked.

    I tried it, and am now half done with an encode when before I was only getting a minute or two in!

    I have no idea whether it will continue to work, or if it does work, why it works. But it seemed worth a shot to me, and I thought you might want to try it, too!

    Best of luck!
     
  3. rWally macrumors regular

    Joined:
    Sep 17, 2006
    Location:
    Denver, CO
    #3
    Are you having handbrake doing the ripping as well as the encoding? You'd be better served to use mac the ripper or something like that first to rip the DVD and then use handbrake for encoding.
     

Share This Page