Handbrake quits before finishing ripping movie

Discussion in 'Mac Apps and Mac App Store' started by quagmire, Jan 2, 2007.

  1. quagmire macrumors 603


    Apr 19, 2004
    Trying to rip a DVD that I own to my computer. Always have used handbrake without trouble. Now it is quitting before it finished this DVD. It uploads it then goes to finalize the file, after awhile it just quits before it is finished. What could be the issue? Any other free DVD rippers besides Mactheripper( tried and it won't import into iTunes)? My settings are always 320 KBPS, MPEG4, Framerate: Same as source, and 100% constant quality.
  2. savanahrose macrumors 6502a


    Jul 31, 2006
    greer SC
    I used mack the ripper today and handbrake. In another thread, it said that you need to put it into the itunes library. I first downloaded it to my movies not itunes and then just moved it on over to the itunes library.

    It worked really good for me. gl

    sorry I couldn't help you with the other problem, I just started to use it today and I don't know anything specific about it.
  3. monke macrumors 65816


    May 30, 2005
    I've had this problem before too. I just selected a different chapter. It got rid of the starting title and it worked. Some DVD's have different protection I guess.
  4. quagmire thread starter macrumors 603


    Apr 19, 2004
    Problem with that is that my Powerbooks HD is getting full(14 GB free). Mactheripper says the DVD content will be 4 GB. That leaves me with 10 GB free. Now I do have a 250 GB external HD, but last time I tried to transfer my iTunes library to it, iTunes wouldn't see it and I ended up deleting it by mistake. Does iTunes have to be on the same HD to see my library or can they be separate? I had it separate the last time I tried. So I guess I have to transfer iTunes as well. Feedback appreciated.

Share This Page