Handbrake & VLC Confusion

Discussion in 'Mac Basics and Help' started by WG5516, Mar 4, 2010.

  1. WG5516 macrumors regular

    Joined:
    Feb 7, 2009
    #1
    I saw the article on Macworld that said that I would need VLC 1.0.2 to use the new Handbrake 0.94 in 64 bit on my Mac. I have everything installed and I'm getting this warning.

    [​IMG]

    Can anyone help?
     
  2. eawmp1 macrumors 601

    eawmp1

    Joined:
    Feb 19, 2008
    Location:
    FL
    #2
    UH, click VLC 64 bit, download and reinstall it.
     
  3. WG5516 thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #3
    Come'on I've done that 3 times. Still not working.
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    delete everything and try again, thats all i can offer for now.

    have you copied VLC onto your computer? or are you just running from the disk image?
     

Share This Page